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Installation General Safety Considerations
General Safety Considerations

This product has been designed and tested in accordance with the 
standards listed on the Manufacturer’s Declaration of Conformity, and has 
been supplied in a safe condition. The documentation contains information 
and warnings that must be followed by the user to ensure safe operation 
and to maintain the product in a safe condition.

Install the instrument according to the enclosure protection provided. 
This instrument does not protect against the ingress of water.
This instrument protects against finger access to hazardous parts within 
the enclosure.

If this product is not used as specified, the protection provided by 
the equipment could be impaired. This product must be used in a 
normal condition (in which all means for protection are intact) 
only.

No operator serviceable parts inside. Refer servicing to qualified 
service personnel. To prevent electrical shock do not remove 
covers.

This is a Safety Class 1 Product (provided with a protective earth
ing ground incorporated in the power cord). The mains plug shall 
only be inserted in a socket outlet provided with a protective earth 
contact. Any interruption of the protective conductor inside or out
side of the instrument is likely to make the instrument dangerous. 
Intentional interruption is prohibited.

To prevent electrical shock, disconnect the instrument from mains 
before cleaning. Use a dry cloth or one slightly dampened with 
water to clean the external case parts. Do not attempt to clean 
internally.

For continued protection against fire hazard, replace line fuse only 
with same type and ratings (type nA/nV). The use of other fuses 
or materials is prohibited.

WARNING

WARNING

WARNING

WARNING

WARNING
10 Agilent 83453B High Resolution Spectrometer, Third Edition



General Safety Considerations Installation
Fiber-optic connectors are easily damaged when connected to dirty 
or damaged cables and accessories. When you use improper 
cleaning and handling techniques, you risk expensive instrument 
repairs, damaged cables, and compromised measurements. Before 
you connect any fiber-optic cable to the Agilent 83453B, refer to 
“Cleaning Connections for Accurate Measurements” on page 140.

This product complies with Installation Category II and Pollution 
Degree 2.

Always use the three-prong ac power cord supplied with this instrument. 
Failure to ensure adequate earth grounding by not using this cord may 
cause instrument damage.

This instrument has autoranging line voltage input. Be sure the supply 
voltage is within the specified range.

Use of controls or adjustment or performance of procedures other than 
those specified herein may result in hazardous radiation exposure.

CAUTION

CAUTION

CAUTION

CAUTION

CAUTION
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Installation Installation
Installation

The instructions in this chapter show you how to install the 83453B HRS 
system. Be sure to set all instruments to use the local line voltage.

Safety Summary

This product is intended for indoor use only. To prevent potential 
fire or electric shock hazard, do not expose to rain or other 
excessive moisture. The protective features of this product may be 
impaired if it is used in a manner not specified in the operation 
instructions.

Before applying power

… comply with the chapter Installation.

… verify that the product is set to match the available line voltage, 
and all safety precautions are taken.

The Agilent 83453B system computer is intended to be used with 
the 83453B operating software ONLY! DO NOT load any additional 
software on the 83453B system computer.

Changing to another operating system voids the HRS system 
warranty.

WARNING

WARNING

WARNING

WARNING
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Installation Installation
Step 1. Prepare the Site
Install the system so that the power cords are readily identifiable and are 
easily reached by the operator. The power cords are the disconnecting 
device. They disconnect the mains circuits from the mains supply before 
other parts of the system. Alternately, an externally installed switch or 
circuit breaker (which is readily identifiable and is easily reached by the 
operator) may be used as a disconnecting device.

This system does not protect against the ingress of water. The system 
protects against finger access to hazardous parts within the frame.

Step 2: Install the Monitor, Keyboard and 
Mouse
For installation of Monitor, Keyboard and Mouse please refer to the 
documentation of the PC that was shipped along with your 83453B 
system.

Always use the three-prong ac power cord supplied with this 
instrument. Failure to ensure adequate earth grounding by not 
using this cord may cause instrument damage.

This instrument has autoranging line voltage input. Be sure the 
supply voltage is within the specified range.

WARNING

CAUTION

Table 1 General Site Requirements

Operating temperature 23° C ±3° C

Power Requirements 20 amp block with 4 power outlets

LAN ports Standard system: 1
Agilent 83453B High Resolution Spectrometer, Third Edition 13



Installation Installation
Step 3. Confirm Front and Rear Panel 
Connections

1 Confirm the cabling of the Agilent 83453B HRS system.Refer to Figure 1 
on page 15 and the table below.

2 Confirm that the Attenuator Module 81571 is installed in slot 1 of the 
8164B Mainframe.

Breaking an optical connection inside of the system may require 
recalibrating the system by an Agilent Service Engineer.

You must clean the connectors every time an optical cable is 
connected. Refer to “Cleaning Connections for Accurate 
Measurements” on page 140.

CAUTION

Table 2 BNC cables from the System Controller to the Coherent Receiver

System Controller Rear Panel Coherent Receiver Rear Panel 

PC MA+ MA+

PC MA– MA–

PC MB+ MB+

PC MB– PB–

PC SA+ SA+

PC SA– SA–

PC SB+ SB+

PC SB– SB–
14 Agilent 83453B High Resolution Spectrometer, Third Edition



Installation Installation
Figure 1 Agilent 83453B Cabling Configuration
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Installation Installation
Step 4. Turn the System On

1 Turn on the power switches for each of the individual system 
components. Always turn the power to the system components on or off 
individually.

2 Allow the system to warm up for two hours.

3 Perform a system verification. Refer to “Basic Performance Verification” 
on page 18.

Agilent Technologies does not recommend installing any additional 
software on the system controller. Some third party software, 
including printer drivers, may impair operation.

Changing to another operating system voids the HRS system 
warranty.

CAUTION

CAUTION

Networking may vary from company to company. Please contact your local 
IT department or network administrator for assistance with connecting the 
83453B to your Local Area Network. For additional assistance, consult the 
MS Windows® online help under Networking.

NOTE
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Laser Safety Considerations Installation
Laser Safety Considerations

Laser Safety
Laser radiation in the ultraviolet and far infrared parts of the spectrum can 
cause damage primarily to the cornea and lens of the eye. Laser radiation 
in the visible and near infrared regions of the spectrum can cause damage 
to the retina of the eye.

This system should be serviced only by authorized personnel.

Do not enable the laser unless fiber or an equivalent device is attached to 
the optical output connector.

Electrical Safety
The electrical safety considerations are documented in the section 
“General Safety Considerations” on page 10. Familiarize yourself with the 
safety markings and instructions before operating this system.

Refer to the Tunable Laser Modules User’s Guide for complete laser safety 
information.NOTE

Do NOT, under any circumstances, look into the optical output or 
any fiber/device attached to the TLS output while the laser is in 
operation.

WARNING

Use of controls or adjustments or performance of procedures other 
than those specified herein can result in hazardous radiation 
exposure.

CAUTION
Agilent 83453B High Resolution Spectrometer, Third Edition 17



Installation Basic Performance Verification
Basic Performance Verification

Required Equipment:
• 8164B Lightwave Mainframe

• 81634A or 81634B Power Sensor Module

• 81600B Tunable Source

• Agilent Multi-wavelength Meter

Required Accessories
• New 9µm APC Patchcord

• Pure Isopropyl Alcohol

• Lint Free Cotton Swabs

• Condensed Air

1 Turn on the HRS. On shipment, the HRS PC controller has the 
administrator account configured with no password. Login the first time 
using the “administrator” account. When you are logged in as an 
administrator you are able to set up individual user accounts. 

2 Using a new 9 µm angled patchcord, connect a clean, unmodulated, TLS 
signal at –15 dBm, 1550 nm to the HRS Optical Input connector. The input 
is located at the 81571A Attenuator module.

3 Ensure that Noise Suppression is enabled in the Auto Measure Setup 
Panel. From the main menu, click Setup > Auto Measure Setup > select 
the Noise Suppression > Close

.  

Figure 2 Auto Measure Settings Dialog

Before connecting any patchcords, you must clean the optical 
connections on the instrument and on the cable. Use cotton swabs 
and alcohol to clean the connectors, and then blow the connector 
surface dry with compressed air. For more information, refer to 
“Cleaning Connections for Accurate Measurements” on page 140.

CAUTION
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Basic Performance Verification Installation
4 On the toolbar, click Auto Measure. The HRS will locate and zoom in on 
the input signal.

Figure 3 Results of the Auto Measure

5 From the Setup panel, click Frequency > Span, and adjust the span to 10 
GHz. 

This will set the system TLS sweep rate (displayed in the status area in the 
lower right hand corner of the display) to 1 nm/s, which will provide 
maximum measurement accuracy. 
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Installation Basic Performance Verification
Figure 4 Location of Marker Results and TLS Sweep Rate

6 From the Setup panel, click Amplitude > Peak detection.

7 From the Setup panel, click Frequency > X-axis Mode and select 
Wavelength to display wavelength units along the horizontal axis.

8 From the Setup panel, click Markers > Markers On > Marker Type Normal 
> Peak Search to place a marker at the highest peak.

9 The marker wavelength and amplitude values will be displayed in the 
Marker area located at the bottom of the display. Record the signal’s 
wavelength and power in Table 3.

10 From the toolbar, click Single Sweep. Observe the signal’s sweep-to-
sweep variation. Record the peak amplitude, and the wavelength of the 
peak signal over the next fourteen sweeps.
20 Agilent 83453B High Resolution Spectrometer, Third Edition



Basic Performance Verification Installation
11 From Table 3, find the maximum and minimum wavelength and 
amplitudes, and calculate the peak-to-peak deviation  ____________  . 

With a stable input signal, the peak to peak variation in power should be 
less than 1.5 dB (the Amplitude Repeatability Specification), and the 
variation in wavelength should be less than 1 pm (the Wavelength 
Repeatability Specification). For complete system specifications, refer to 
“Specifications and Regulatory Information” on page 153.

12 Calculate the average peak power for the 15 sweeps you have just taken. 
Turn off the laser, and move the input signal to a power meter. Turn the 
laser back on, and set the power sensor wavelength to the wavelength of 
your input signal. 

13 Record the signal power as read by the power sensor module  
____________  . 

The difference in the average power measurement made by the HRS and 
that made by the power sensor module should be less than 6 dB. This 
takes into account amplitude accuracy, polarization dependent loss, and 
scale fidelity. By averaging, we have removed repeatability variation. 

Table 3 Sweep-to-Sweep Wavelength and Amplitude Variation 

 Sweeps Wavelength Peak Amplitude

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15
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Installation Basic Performance Verification
14 Determine the difference between laser wavelength as measured by the 
HRS, and the known laser wavelength. The difference between measured 
and actual wavelength should be less than 15 pm. To determine actual 
wavelength, use a multi-wavelength meter.

15 From the Setup panel, click Measurement > Reference Trace > Save. 

16 Apply 100 kHz modulation to the input source. For the 81600B tunable 
source, change the modulation source to internal, with a 100 kHz 
frequency. Observe the signal on the HRS system.   There may be a 
wavelength difference in the two signals due to the laser frequency 
changing (chirping) under modulation.   

Figure 5 Chirping May Occur when Modulation is Applied

17 The noise floor of the measured signal may increase as the input signal 
is modulated, refer to “Chirping May Occur when Modulation is Applied” 
on page 22. Noise Suppression should be rerun with changes to the input 
signal. From the HRS menu bar, click System > Operations > Noise 
Suppression. This optimizes the noise floor for the modulated signal. The 
noise floor of the measured signal should return to near the same value 
as it was for the unmodulated signal.

18 Finally, turn the laser modulation off and take another sweep. Check the 
noise level 10 GHz (or 80 pm at 1550 nm) from the peak signal. You may 
need to increase the sweep span. The specified dynamic range is –50 
dBm. Ensure that the noise floor at 80 pm offset is at least –50 dBm. 
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Getting Started Introduction
Introduction

The Agilent 83453B high resolution spectrometer (HRS) provides hundreds 
of times better resolution than conventional grating-based optical 
spectrum analyzers (OSA). The HRS system allows extremely fine sub-
picometer spectral resolution measurements on tunable lasers, 
transmitters, and systems. Modulation analysis on the optical signal is 
now possible.

The HRS operates over a 1520 nm to 1620 nm wavelength range with 
multiple resolution and span settings that allow you to view a variety of 
spectra. Three resolution settings of high, normal, and wide enable you to 
trade measurement speed and accuracy with the ability to view fine 
details. Variable span settings allow you to zoom in on any part of the 
signal.

With high resolution and dynamic range, the 83453B characterizes tunable 
lasers and transmitter spectral features such as:

• Modulation and spectral content

• Sub-carrier modulation and separation

• Ultra-dense WDM channel separation, spacing and interaction

• Crosstalk

• Linewidth of modulated and unmodulated sources

• Relaxation oscillation

• Laser spectral symmetry

• Chirp

• Close-in spurious sidebands

The 83453B is a fully calibrated and integrated system based on optical 
heterodyne techniques. The HRS system includes the following 
components:

• Agilent E9393A coherent receiver 

• Agilent 81600B tunable laser (used as a local oscillator)

• Agilent 81571A variable attenuator

• System controller and software

• Keyboard, mouse and monitor

The HRS has a MS Windows® based graphical user interface that is easy 
to use. All of the measurement controls are available on the touch screen 
display and are easily accessible. Features such as, wavelength, 
24 Agilent 83453B High Resolution Spectrometer, Third Edition



Introduction Getting Started
amplitude, and zooms; point, bandwidth, delta markers, and ITU grid; 
frequency or wavelength trace display; spectral integration and linewidth; 
trace averaging and data exporting are built into the HRS.
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Getting Started Software Overview
Software Overview

The HRS user interface is shown below. Note the naming conventions 
used on the different areas. These names will be used throughout the 
user’s guide to direct you to the location of a particular feature.
26 Agilent 83453B High Resolution Spectrometer, Third Edition



Quick Tour Getting Started
Quick Tour

This tutorial introduces you to the HRS measurement capabilities and user 
interface features. You will perform an automatic measurement, explore 
zoom functions, detection methods, and marker search capabilities. After 
finishing this section, you may want to proceed to “Using the HRS” on 
page 41 and to “Function Reference” on page 65 for specific information 
on each function.

Performing an Auto Measure
For this tutorial, we used a distributed feedback laser (DFB) with 2.5 GHz 
PRBS modulation. 

You can follow along with the tutorial by using any laser in the C or L band. 
The laser does not need to be modulated; however, certain features of the 
user’s interface with be demonstrated better with modulation applied. 

Refer to “Software Overview” on page 26 for assistance with locating the 
different areas of the user interface. For example, the left side of the 
display is referred to as the Setup Panel. During the tutorial, you will be 
asked to make specific selections from the Setup Panel.

1 Check output power of your signal source. 

Total average power into the HRS must not exceed +23 dBm, including 
power from pump lasers. The HRS is optimized for a –5 dBm peak input 
power to the detectors. An input attenuator is provided to accommodate 
larger signals. (You can adjust the attenuation level by clicking the 
Amplitude button on the Setup Panel.)

2 Check the connector type on the signal source.

The HRS comes equipped with an angled FC/PC optical input connector. 
Agilent supplies other adapters for other connector styles, but an angled 
connector should be used. A straight connector can be connected to the 
HRS without risk of damage, but there will be an air gap that attenuates 
the signal and causes a large reflection back into the signal source, and 
impairs accuracy of any amplitude measurements.

3 Clean and connect the signal source to the Optical Input of the HRS. Refer 
to “Cleaning Connections for Accurate Measurements” on page 140. 

Agilent recommends doing at least a dry wipe with a clean cotton swab 
each time an already-clean connector is connected and disconnected.
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4 Click  on the user interface to return it to a known state. Most 
of the time this will not be necessary, particularly if the system has just 
been turned on.

5 Click  on the toolbar. The HRS will take several sweeps as it 
finds and zooms in on the signal. For more detailed information, refer to 
“Understanding Auto Measure” on page 39.

The figure below shows the result of the Auto Measure on a DFB laser 
externally modulated at 2.5 Gbit PRBS (2^15, no framing information.) The 
Auto Measure includes a noise suppression algorithm to optimize 
sensitivity and noise. This noise suppression can be run at any time. Refer 
to “Noise Suppression” on page 96.]

Figure 6 Auto Measure Results of a DFB Laser

The measurement above is the equivalent of building an optical filter 15 
MHz wide that you could tune to each trace point, and measure the power 
in that 15 MHz wide spectral slice. The optical filter would maintain a 
smooth Gaussian shape 60 dB below the pass band.

Another way to think of the measurement is as the magnitude of the 
Fourier transform of the E-field of the optical waveform. You could imagine 
using a high speed optical sampling oscilloscope to capture the waveform 
as a function of time and taking the Fourier transform. An actual sampling 
oscilloscope would be disappointing because it has neither the amplitude 
accuracy nor the dynamic range of the HRS. Instead of acquiring data in 
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the time domain, the HRS uses an optical heterodyne receiver to 
implement a discrete Fourier transform, allowing it to operate directly in 
the optical frequency domain.

Figure 7 Simplified Block Diagram of the HRS

The optical mixer uses a nonlinear effect to generate the difference 
frequency between the input signal and the tunable laser. An electrical 
filter selects a
15 MHz portion of this difference spectrum. The filtered power is detected 
as the tunable laser changes wavelength, effectively projecting the filter 
into the optical frequency domain as a tunable filter. Refer to “Theory of 
Operation” on page 42 for more detailed information.

Tunable
Laser

Electrical
Detection and
Display

Signal

Attenuator
Optical Mixer

Reference
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Using the Zoom Functions
1 From the toolbar, select the Wavelength Zoom cursor  and then 

click and drag the cursor over an interesting part of the trace to zoom in. 
Note that this is a temporary zoom until the next sweep, when data is 
acquired over the new span. You can zoom back out with , ctrl-z, 
or 
fit to screen . 

Figure 8 Zoomed-in Portion of the Trace

2 From the toolbar, select the Pan Display icon  and move the trace 
around. 

The integrated power and mean wavelength calculations in the lower left 
corner recalculate based on just the displayed portion of the trace, 
allowing you to analyze specific trace features. The Linewidth and Spectral 
Width measurements also operate only on the displayed portion of the 
trace. (Linewidth and Spectral Width selections are accessed by clicking 
the Measure button on the Setup Panel and then selecting from the 
Measurement list box.)

When done with the Zoom cursors, click the Object Select icon  to 
return the cursor to normal operation.
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Using the Amplitude Detection Methods

The HRS measures power as a function of wavelength
Turning on the marker displays the power (in dBm) and frequency or 
wavelength of a trace point. This means that the HRS detected the power 
at a small slice of the spectrum about the indicated frequency. Note that 
the HRS is a sweeping instrument that never stops. The instrument 
acquires RMS (root mean square) power continuously, and that power 
record is later divided into sup-spans that correspond to each trace point.

Normally, the sub-span is equal to the trace point spacing, so that each 
trace point (and hence each marker value) corresponds to the amount of 
power measured between a trace point and its neighboring trace point. 
Specifically, the HRS synchronizes its detection so that each trace point 
corresponds to the power measured as the instrument sweeps from the 
midpoint preceding the current point to the midpoint following.

For example, suppose you have a 1001 point sweep (the default). If you 
sweep over 100 GHz, each trace point corresponds to:

or 100 MHz. If you place a marker at 193.4 THz, the marker will read the 
power detected as the sweep progressed 100 MHz centered on 193.4 THz. 
That is, the power detected from 50 MHz below 193.4 THz to 50 MHz above 
193.4 THz.

RMS Detection
The HRS has two detection modes: RMS and Peak (accessed from the 
Amplitude button on the Setup panel). The default is RMS mode, in which 
the marker reads the RMS power detected as the sweep progresses 
through the sub-span corresponding to that trace point. The term RMS 
implies that a true RMS-power responding detector is used. (That is, 
integrated power over the sub-span.) It does not imply that the average 
power over the sub-span is reported. Thus, if you configure a sweep so 
that all the components of a signal are captured, yo can calculated the 
total power by adding the RMS trace points together. This result will 
coincide with a power meter. This calculation is reported as the Integrated 
Power in the Measurement Results area located at the bottom of the 
display.

Since the RMS mode integrates power over the sub-span for a given trace 
point, the amount of power reported will tend to decrease as the span is 
decreased. This does not indicate a change in the input signal, it indicates 
a change in how much spectrum is associated with each trace point.

span
tracePoints 1–
------------------------------------------
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Peak Detection
The second detection mode is peak detection. Peak detection should be 
used when there is a coherent signal much narrower than the sub-span 
associated with a single trace point. In this case, the coherent signal can 
get washed out by other signals in the sub-span such as broader-band 
modulation. With the peak detection mode, the HRS determines the power 
in the largest signal found in the sub-span. The notation can again be 
confusing because we are still using an RMS responding detector, but 
instead of integrating the power across a sub-span to get a trace point, we 
take the peak observed power.

Resolution
The HRS normally configures the sub-span for each trace point to be from 
the midpoints between the preceding and following trace points. For 
narrow spans, however, the detection bandwidth is greater than the trace 
point spacing. The approximate detection bandwidth is indicated in the 
Status area (lower portion of the display) as Resolution. When the detection 
bandwidth exceeds the spacing between trace points, the detected power 
in RMS mode is always scaled so that the total power when the trace 
points are added up is correct.

T i p : To convert power in RMS mode to power spectral density, divide by 
the trace point spacing . 

This value is calculated and displayed in the Status area as Resolution. For 
example, if the HRS is in RMS mode, with a 1001 point trace on a 100 GHz 
span, the Resolution indicator will display 100 MHz RBW or,

. 

Thus, if a marker says –10 dBm, the power per Hz is:

.

This discussion assumes that the HRS is in the NORMAL resolution mode 
(the default after Auto Measure.) For more information about Resolution 
modes, refer to “Wide/Normal/HiRes Resolution” on page 47.

We have not yet mentioned amplitude accuracy. If the signal is modulated 
and you want to compare HRS measurements to a power meter, use the 
integrated trace power in the RMS mode, making sure you sweep over the 
entire input signal spectrum. 

If your signal is an unmodulated laser with less than 2 MHz line width, use 
the peak detector mode and compare the marker peak value to the power 
meter. In making power comparisons, the HRS will be more accurate on 
narrower spans because the instrument sweeps slower in narrow spans. 
Normal mode is the most accurate resolution mode.

span
tracePoints 1–
--------------------------------------------

100GHz
1001 1–
---------------------- 100 MHz

point
-------------=

10dBm– 10 100e6 Hz
Point
---------------log– 10– 80– 90dBm

Hz
-------------–= =
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Using Markers
The following sections will show you how to navigate markers around the 
display.

The HRS allows you to:

• Use a normal/point marker.

• Use a delta marker.

• Use a bandwidth marker.

• Automatically initiate a marker search after each sweep.

• Place the marker on the memory trace.

• Save the marker values to a file after each sweep.

Normal Markers
1 Click  on the Setup Panel. Click Markers On to activate the 

normal marker on the trace. The Normal marker is indicated by a red 
square on the display.

2 Change the span by zooming-in and observe how the marker power 
changes. (You must take a sweep to update the zoom-in data.) If the 
marker is on a broad feature that spans several points, the marker power 
will decrease as the span is reduced. Reducing the span reduces the sub-
span the HRS integrates over, therefore less power is reported. If the 
marker is on a sharp trace feature that is contained within a single trace 
point, the span will not affect the marker power until the span is so 
narrow that the power starts to divide between two points.

3 Click  on the Setup Panel and select the Peak detector. Now 
changing the span has little effect on the marker value. Return the HRS 
to RMS detection mode before proceeding.

4 On the toolbar, click the Object Select icon  to deactivate the zoom 
functions. 

Hover the arrow over the marker on the trace, then click and drag. You 
can use your finger on the touch screen or mouse to drag the cursor. You 
can also enter a specific value in the Marker Freq. box. Note that the HRS 
will place the marker on the nearest trace point rather than exactly at the 
requested value.

5 Use the search features at the bottom of the Marker menu to move the 
marker around. Click PEAK SEARCH to put the marker on the highest trace 
point, then use the arrow buttons to move to the next higher peak: RIGHT 
moves to next peak right, LEFT moves to next peak left, DOWN moves to 
next lower peak and UP moves to next higher peak. If you want to search 
for pits rather than peaks, select PIT. 
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When searching for anything beside the highest point on the trace, the 
HRS relies on the following definition of a peak: a peak must extend above 
the adjoining trace points by peak/pit excursion dB. 

6 To change the Pit/Peak Excursion value, click Setup menu > System 
Setup > Markers tab. Setting the peak/pit excursion to a larger value will 
reduce the amount of peaks detected by the HRS. 

Tip: While in the System Settings dialog, explore the other tabs to become 
familiar with other settings that you can control.

Note that settings made in this dialog will not become active until the 
dialog is closed.

7 Set the peak excursion to 15 dB, and use the search features to move the 
marker around. Note that it finds fewer peaks. Be sure to set the 
excursion back to 3 dB when you are finished.
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Using a delta marker

1 Click , make sure markers are on, then select Delta as the 
Marker Type. 

The delta marker is indicated by a black “x” on the display. 

Figure 9 Delta Marker Measurement

The frequency and amplitude of the markers, and the difference between 
the markers is displayed in the Markers area at the bottom of the display.

2 Move the delta marker just like the normal marker. You can grab it with 
the mouse or use your finger on the touch screen, you can also enter the 
desired frequency, or enter the desired frequency offset (that is, Delta 
Wvl or Freq) from the normal marker.

3 Use the marker search buttons to position the delta marker. 

You can choose which marker (delta or normal) to navigate with the 
marker search functions. In the Current Marker area in the Marker Setup 
Panel, click on the drop down box and make your selection from the 
marker search buttons. 
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Using a Bandwidth Marker

1 Click the Markers button, make sure markers are on, then select 
Bandwidth as the Marker Type. The normal marker is used as the 
reference against which two bandwidth cross hairs are placed on the 
trace. Usually, the normal marker would be on a peak or a pit. When the 
normal marker is on a peak, enter negative BW settings to indicate how 
many dB down to search for the band edges. When the normal marker is 
on a pit, enter positive BW settings to indication how many dB up to 
search for the pit edges.

Figure 10 Bandwidth Marker Measurement

The resulting bandwidth is displayed in the Markers area at the bottom of 
the display:

The position of the marker and the bandwidth cross hairs are noted, as 
well as the measured bandwidth and the center frequency (calculated as 
mean of left and right cross hair frequencies.)

2 Place the marker on a peak and try entering different negative bandwidth 
settings to see how the markers are positioned.
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3 Place the marker on a pit and try entering different positive bandwidth 
settings to search for notches instead of pass bands.

Perform a marker search after each sweep
You can specify that the marker automatically finds the peak at the end of 
each sweep. This will update the parameters as you tune or modify the 
device being tested.

1 Set up a sweep with several peaks on the display. Find the second 
highest peak on the trace, and place the marker on the peak about 1 dB 
below the highest point. Take a sweep by clicking Single Sweep. Note 
that the marker snaps to the nearest peak at the end of the sweep. This 
is the default mode.

2 From the menu bar, click Setup > System Setup > Markers tab. In the 
Marker Behavior area select SNAP TO HIGHEST POINT AFTER SWEEP. In this 
mode, the marker will be moved to the highest peak at the end of each 
sweep. 

The other options are:

SNAP TO NEAREST POINT causes the marker to ride the trace amplitude without 
moving left or right.

FLOAT allows the marker to lift off the trace and simply mark a place on the 
plot.

SNAP TO HIGHEST POINT AFTER SWEEP performs a peak search at end of sweep.

SNAP THE NEAREST PEAK AFTER SWEEP searches left and right for neighboring 
peaks, and places the marker on the nearest one.

SNAP TO NEAREST POINT ON ANY TRACE allows you to drag the marker onto other 
traces that the HRS might put on the display such as a reference trace or 
the Line Fit. Once on the trace, the marker will stay there, riding the 
amplitude without moving left or right.

In this case, we are interested in SNAP TO HIGHEST POINT AFTER SWEEP. The 
selection will not become active until you close the setup dialog. Take a 
sweep by selecting SINGLE SWEEP, and note how the marker always finds the 
highest peak.
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Place marker on the memory trace

It is possible to place the marker on the reference trace or on the active 
trace. Normally, the marker will remain on the active trace, but if you select 
SNAP TO NEAREST POINT ON ANY TRACE in the Marker Setup dialog, you will be 
able to drag the marker onto the reference trace.

1 Take a sweep of the signal source.

2 Save the trace by clicking the Measurement button on the Setup Panel. 
At the bottom of the Measurement menu, there are two buttons to 
control the Reference trace. Click SAVE to save the active trace as the 
reference trace. The reference trace appears as a second trace on the 
screen, although it may be hard to see as it is overlaying the active trace. 

3 Change the input signal so you can see the reference trace. Tune the 
input wavelength slightly, or decrease the amount of power, and then 
click Single Sweep.

4 From the menu bar, click Setup > System Setup > Markers tab. Select the 
marker behavior SNAP TO NEAREST POINT ON ANY TRACE.

5 Use the mouse to drag the marker on to the reference trace.

Put the marker back into SNAP TO NEAREST PEAK and Clear the reference trace 
when you are finished.

Save the marker values to file at the end of each sweep
The HRS has the capability of saving key trace information to a log file at 
the end of each sweep. This is very useful for monitoring the behavior of a 
signal over time. Refer to “Data Logging” on page 90 for a description of 
the specific data that can be saved. In general the markers, the integrated 
trace power, and the mean wavelength are stored. The data is exported to 
a daily log file, which is changed at midnight each day. You cannot select 
the name of the file or where it is stored.

• To turn logging on, click Setup > System Setup > Data Logging tab and 
select Data Logging On. You can specify the number of sweeps between 
data collection. When you close the dialog, logging will start with the 
next sweep. A message will appear in the message area if a new logging 
file has been opened.

Tip: You can view the measurement results as it is logged. From the menu 
bar, click View > Data Logging Watch Window.
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Understanding Auto Measure
When you first connect a signal to the HRS, there are a sequence of steps 
you should take to find the signal and optimize the system to receive the 
signal. The Auto Measure function follows a super set of that sequence. If 
you know something about the input signal, you might wish to save time 
and do a manual acquisition of the signal. This section describes what 
auto measure does in detail, so that you can replicate the portions of the 
sequence that apply to your input signal.

1 Initial Attenuation

Before taking any data, the HRS sets the attenuation to 15 dB. This allows 
strong signals, up to the receiver peak power input limit, to be observed 
without saturation. If no signal is found with 15 dB of attenuation, the 
attenuation is reduced to 0 dB. At the end of Auto Measure the attenuator 
will be set by the Signal to Noise Optimization function, which will 
attenuate the input signal for maximum signal to noise ratio. 

The manual attenuation selection is found in the Amplitude menu under 
the Setup Panel.

2 Broad sweep in wide band resolution mode to find the signal

The first task of Auto Measure is to find the signal. The HRS employs a 
special detection mode that allows fast, less accurate sweeps to acquire 
the signal. The first sweep is taken with the widest span allowed by the 
HRS. If no signal is found, the attenuation is reduced from 15 dB to 0 dB 
and another equally wide sweep is taken. 

The wide band sweep in Auto Measure will cover both C and L bands by 
default. If your signals are always in a particular band, you can make this 
sweep faster by entering a narrower span in the Auto Measure setup 
panel. (Setup > Auto Measure Setup).

If you wish to search for the signal yourself, select Wide resolution and 
enter the desired center and span. Once the signal has been found, you 
will want to return to Normal resolution. The Resolution selection is found 
in the top, middle of the display.
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Note there is also a check box to control whether noise suppression is 
performed during auto measure. Normally, you will want to perform noise 
suppresion. It saves time to omit it, but you need to take care to 
occasionally perform noise suppression manually if you do.

3 Narrow sweep around peak

If a signal is found, the HRS will return to Normal resolution mode, center a 
300pm/30 GHz sweep around the largest signal observed, and then center 
the trace on the display. If there is no signal found, an error is reported. 

You can do this manually by using the Pan Display icon  to center the 
peak on the display.

4 Noise Suppression to balance receiver for this signal at this polarization.

With the signal accurately acquired, the HRS enters a self-adjustment 
mode to optimize the receiver’s ability to reject noise and AM modulation. 
The HRS employs a balanced mixer, but the optimum balance of the mixer 
depends on the input polarization and wavelength. Each time you connect 
a new signal or change the wavelength of the input signal, you will want to 
rebalance the receiver. Auto Measure will, in its default mode, perform this 
adjustment.

To perform noise suppression, connect the signal under test and make 
sure the attenuator is set appropriately. Then select SYSTEM from the main 
menu bar at the top of the display, and then choose OPERATIONS, and finally 
NOISE SUPPRESSION. The HRS will take a number of sweeps as it optimizes 
the receiver for your input signal.

5 Narrow sweep, 150 pm /16 GHz

After noise suppression, the HRS takes a 150 pm sweep in normal 
resolution mode.

6 Signal to noise optimization

At this point in Auto Measure, the attenuator has been set to either 15 dB 
or 0 dB. Depending on the signal power, this may not be optimal. The HRS 
will take sweeps and adjust the attenuator until the peak power is within 
the most linear region of the receiver. 

Units shown are in Hz. If the x-axis mode is set to wavelength, this dialog 
will also have units of wavelength. The x-axis mode is set by selecting the 
FREQUENCY (if in frequency mode) or WAVELENGTH (if in wavelength mode) 
button from the Setup Panel. Different spectral configurations require a 
new noise suppression routine to balance the mixer.

NOTE
40 Agilent 83453B High Resolution Spectrometer, Third Edition



Using the HRS
3

Using the HRS

Theory of Operation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 42
How the HRS Detects a Signal . . . . . . . . . . . . . . . . . . . . . . . . . . . 42
RMS vs. Peak Detection  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 45
Wide/Normal/HiRes Resolution . . . . . . . . . . . . . . . . . . . . . . . . . 47
Tunable Laser Sweep Rate  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 48
Temperature and Vibration  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 48
Signal/Receiver Interaction  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 48
Spurious Responses. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 51

Tunable Laser Measurements . . . . . . . . . . . . . . . . . . . . . . . 52
Using Peak Detection to Measure Peak Amplitude  . . . . . . . . . 52
Using High Resolution to View Details of the Response . . . . . 54
Measuring Line Width of a Laser . . . . . . . . . . . . . . . . . . . . . . . . . 56
Measuring Side Mode Suppression Ratio (SMSR) . . . . . . . . . . 58

Transmitter Measurements  . . . . . . . . . . . . . . . . . . . . . . . . . 59
Using the ITU Grid. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 59
Modulated Narrowband Laser Responses . . . . . . . . . . . . . . . . . 63
Agilent 83453B High Resolution Spectrometer, Third Edition 41



Using the HRS Theory of Operation
Theory of Operation

The HRS system allows extremely fine sub-picometer spectral resolution 
measurements on tunable lasers, transmitters, and systems. The following 
sections describes how the High Resolution Spectrometer (HRS) was 
designed to make these measurements.

How the HRS Detects a Signal
The HRS implements a heterodyne optical receiver, also called a coherent 
receiver. In the simplest sense, it could be thought of as a 15 MHz wide 
optical filter with over 60 dB of rejection followed by a fast power meter. 
As the optical filter is tuned (or swept) across wavelength, the power 
meter will detect power as a function of wavelength (or optical frequency).

The HRS achieves the narrow filter by mixing a tunable laser with the input 
signal. Mixing occurs inside a photodiode and an electrical filter selects a 
portion of the output spectrum. The energy detected at the output of the 
filter is proportional to the optical energy centered at the wavelength of the 
tunable laser. As the tunable laser is swept across wavelength, the 
effective image of the filter is swept across wavelength and the HRS 
measures the optical spectrum.

Figure 11 Simplified Block Diagram

Suppose we denote the E-field of the input signal as an amplitude 
modulated sine wave:

Tunable
Laser

Electrical
FilterSignal

Reference

signal A t( ) wduttsin=
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Borrowing a convention from radio frequency engineering, the tunable 
laser inside the HRS is referred as the Local Oscillator (LO). It is denoted as 
a simple tone (whose frequency will later be swept):

The signal and the LO are combined optically (with the same polarization), 
so that the E-fields add. When the summed E-fields excite the photodiode, 
the output current will be proportional to the incident optical power. The 
way these equations are developed, the electrical output will be 
proportional to the square of the input E-field:

Note, however, that any term above a few GHz will not conduct electrically. 
This allows us to eliminate any terms at or above wdut or wLO. The 
following trigonometric identities is used to resolve the nonlinear 
functions of sin:

And we eliminate the terms at or above wdut or wLO:

There is a term at the difference frequency between the DUT and the LO. 
This is the heterodyne term, and it is the heart of the HRS detection. There 
are some things to note about this equation:

• The heterodyne term varies linearly with the E-field A(t). You might ex-
pect the photodiode output to be proportional to power, but the hetero-
dyne term is a cross term. It has the units of power because of the 
product A(t)B, but as long as we hold B constant, the receiver will re-
spond linearly to the E- field.

• If the local oscillator is swept, the heterodyne term will also sweep at the 
same rate, crossing zero Hertz when the LO signal is at the same wave-
length as the input signal. An electrical filter is used to truncate the 
bandwidth of the heterodyne signal, so the heterodyne receiver only de-
tects power when the LO is close in wavelength to the input signal.

• If the input signal covers many frequencies, either because of the ampli-
tude modulation term A(t) or because of chirp on wdut, the electrical filter 
mentioned above selects only power that is near the LO wavelength, in-
side the filter bandwidth.
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• As mentioned above, the heterodyne term will only occur if the E-fields 
add. If the LO and the input signal wander out of the same polarization 
state, the heterodyne term will disappear. The HRS has internal mecha-
nisms so that it detects power at any input polarization. The Polarization 
Dependence specification shows the residual power measurement error 
due to polarization change. Refer to “Amplitude Specifications” on 
page 159.

• The heterodyne term scales linearly with the LO power, which means 
that any variations in the output power in the tunable laser (that is, the 
internal LO) have to be corrected. The HRS has an internal calibration 
mechanism to minimize this effect.

• The power in the AM term appears about DC: A2(t). This term appears 
whether or not the LO is near in wavelength. Basic photodiode operation 
produces output current proportional to input power. If the input power 
drops 1 dB, the output current drops 1 dB and the output power drops 2 
dB. If the AM term is broadband (for example, a 40 Gbit stream) it can 
easily swamp the heterodyne term.

Modulation or noise on the input signal make most heterodyne systems 
useless. The HRS employs a balanced mixer instead of a simple coupler 
and photodiode. The balanced mixer is composed of several optical 
components and more than one photodiode such that the A(t) term is 
canceled inside the receiver. The optimum mixer balance depends on the 
input signal wavelength and polarization, so it is necessary to rebalance 
the receiver frequently. The balance operation is part of the Auto Measure 
function, and can also be run at any time by selecting System > Operations 
>Noise Suppression.

During a sweep, the detectors run continuously, logging power as a 
function of time using linear-responding power detectors. At the same 
time, a wavelength detection system consisting of two interferometers 
continuously logs the output wavelength of the LO. The two 
interferometers have different free spectral ranges, allowing the HRS to 
unambiguously detect wavelength over a 100 nm span.
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RMS vs. Peak Detection
After the sweep is complete, the measured power is taken with the 
measured wavelength and converted to the display trace in a process 
called detection. Since power is monitored continuously but the trace 
consists of a finite number of trace points, the HRS has to aggregate the 
power data into unique-valued trace points. This process of aggregation 
can mask useful information, so the HRS provides two different methods.

RMS Detection
The most useful detection is called RMS, which integrates the detected 
power over the wavelength sub-span corresponding to a given trace point. 
For example, a 1001 point sweep over 100 GHz associates a 100 MHz sub-
span with each trace point. For RMS detection, the HRS integrates all the 
power observed while the LO was within the 100 MHz sub-span centered 
on a trace point, and associates that value with the trace point. The HRS 
markers always read a specific trace point, they do not interpolate in 
between points. Note that the 100 MHz sub-span is also referred to as the 
detection bandwidth, the resolution bandwidth and the resolution. It is 
displayed in the lower right hand corner of the display as RESOLUTION.

To convert the RMS trace to integrated power, the system adds up the 
individual trace points (after converting to watts). If the sweep covers all 
the spectral components of the signal, the total power will agree with a 
power meter.

To convert a trace point to power spectral density, divide by the sub-span 
for that point:

Because the power is integrated over the sub-span, a trace point in RMS 
mode will decrease in power as you reduce the span of the sweep. The 
same power gets distributed over more points, so each point reads lower 
power. The exception to this is when measuring very sharp trace features: 
if the feature is narrower than a trace point, the same power is captured 
even if the span is reduced, until the span is reduced so that the feature is 
no longer narrow compared to a trace point. It is possible, in RMS mode, to 
measure a signal with both broad and narrow band components such that 
as the span is narrowed, the broadband components decrease in power 
but the narrow components remain stable.

sub-span span
# trace points 1–
-----------------------------------------------=

power spectral density marker value
sub-span

----------------------------------=
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Peak Detection
The other method of aggregating the continuously measured power into 
trace points is to take the peak trace power observed over the sub-span 
associated with each trace point. This works well when a trace feature is 
much narrower than the sub-span associated with a single trace point. For 
example, if you are looking at clock feed through on top of a 2.5 Gbit PRBS 
modulated signal.

Note that in peak mode, the power detected is still RMS power. For 
example, if you measure an unmodulated laser with less than 2 MHz line 
width in peak mode, a single trace point will agree with a power meter 
because the peak RMS power is the total power for that laser. For an 
unmodulated, narrow-line laser, RMS and peak mode will give the same 
answer.

Peak mode is most useful when there is a broad band feature partially 
obscuring a narrow feature. In RMS mode, the power from the broadband 
feature is integrated across the sub-span associated with each point. In 
peak mode, the HRS uses only the largest power observed. 

Because the peak mode does not reflect all the power observed in the sub-
span for a trace point, you cannot reliably estimate total power from the 
peak detector for modulated or noisy signals.

Peak mode is relatively insensitive to span changes. Increasing the span 
increases the sub-span searched for a peak, but does not change the way 
the power was detected.
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Wide/Normal/HiRes Resolution
One of the difficult choices in designing a receiver is the balance between 
the need to sweep fast and the need for low noise and high resolution. The 
HRS offers three different resolutions that allow you to select faster 
sweeps with increased noise and reduced accuracy, or slower sweeps 
with the best resolution.

Normal Resolution
Normal resolution should be used for most measurements on the HRS. 
This mode combines good dynamic range, 15 MHz resolution, and 
reasonable speed. It offers the best amplitude accuracy and the same 
wavelength (or frequency) accuracy as the HiRes (high resolution) mode. 
The algorithms for compensating mixer balance, noise floor, and LO power 
are all optimized for use in this mode.

Wide Resolution
Wide resolution is provided so that you can locate a signal quickly before 
zooming in on it. Instead of using higher-accuracy digital corrections, this 
mode uses the fastest available laser sweep rate and special analog 
compensators. In exchange for a faster sweep, wide resolution degrades 
amplitude accuracy, wavelength accuracy, scale fidelity, and the ability to 
reject broadband noise and modulation on the input signal.

While it is not generally recommended to use the wide mode on spans less 
than 1 nm (125 GHz), Wide resolution works very well for input signals that 
do not have high noise or modulation components within the receiver 
bandwidth. The user interface allows you to switch between wide and 
normal modes for spans less than 1 nm. If, for example, you wanted to take 
fast sweeps while you adjust your device, try switching to wide resolution. 
When you want to take a final sweep, switch back to normal.

HiRes
When measuring unmodulated lasers, it is possible to use digital post-
processing filters to improve the resolution of the HRS. With the HiRes 
mode of the HRS, you can resolve spectral components as a little as 1 MHz 
apart. The post-processing is very time-consuming: you will want to use 
normal mode to locate the signal and go to as narrow a sweep as possible 
before selecting HiRes. The post-processing is configured to optimize 
frequency resolution over amplitude accuracy or amplitude resolution. A 
signal that appears stable when viewed in normal mode is likely to vary 
several dB from sweep-to-sweep in HiRes mode. The amplitude variation 
comes from two factors: short term variations in the LO sweep rate and 
from the mechanism that allows the HRS to detect power with any 
polarization.
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Tunable Laser Sweep Rate
The HRS uses a tunable laser to sweep wavelength. The faster the laser 
sweeps, the less time a signal has to charge the detectors. Thus, the faster 
the sweep, the lower the amplitude accuracy. The HRS supports a discrete 
set of sweep rates: 1, 5, 10 and 40 nm/s. The sweep rate is increased 
automatically as the span is increased. The current sweep rate is displayed 
in the lower right hand corner of the display in the Status area.

Temperature and Vibration
As mentioned above, the heterodyne detection relies on the E-field of the 
input signals adding. Anything that changes polarization or optical phase 
can affect the HRS detectors. As such, temperature changes and vibration 
will affect measurements results with the HRS. The HRS is designed to be 
used in a stable environment with no heavy equipment operating nearby 
and with temperature comfortable for human beings. While Agilent does 
not recommend placing the HRS in a constant-temperature chamber, you 
will get better results if you avoid sudden temperature changes that might 
be associated with doorways, heaters or air conditioning vents.

Signal/Receiver Interaction
The HRS receiver does not respond to all input signals the same way. For 
example, a unmodulated narrow line width external cavity laser presents 
different measurement challenges than a 2.5 Gbit directly modulated DFB. 
This section discusses some specific situations that might arise:

• Noise Suppression

• Multiple Carriers

• Possible IF Regeneration

• Slow Modulation Components

Noise Suppression
As discussed above, the HRS uses a balanced receiver whose optimum 
balance depends on the wavelength and polarization of the input signal. If 
the input signal has a large AM (amplitude modulation) component, 
whether from data modulation, other channels, or relative intensity noise 
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(RIN); you may need to frequently repeat noise suppression to get 
maximum dynamic range. (From the menu bar, click System > Operations 
> Noise Suppression.)

A less obvious concern is if you perform noise suppression for one input 
signal, and then go to a different input signal. If you do not redo the noise 
suppression, you will be using the configuration for the last signal, which 
may not be optimum!

Multiple Carriers
The HRS is wavelength selective. If there are multiple carriers present the 
HRS can still make measurements. However, it is possible to swamp the 
receiver with too much power. For example, the HRS is designed to handle
–5 dBm peak power. If you configure the input signal so the channel of 
interest is measured at –5 dBm, power from the other channels will start to 
compress the photodiodes. The accuracy of the HRS degrades 
considerably when the combined average input power exceeds +5 dBm 
with zero input attenuation. There will be no warning that the out-of-band 
energy is compressing the receiver, so it is up to the user to keep the peak 
power on screen below 
–5 dBm and the total input power below +5 dBm. If you use input 
attenuation, the peak and total power limits increase dB-for-dB with 
attenuation, to the attenuator limit of +23 dBm of total input power.

Please note that any modulation on the other carriers will be detected by 
the HRS photodiodes, and will rely on noise suppression to cancel them 
out. It may be necessary to perform noise suppression frequently in these 
cases.

Possible IF Inter modulation
If two strong carriers close in wavelength are input into the HRS, it is 
possible to observe some signal regeneration. That is, there appears to be 
energy at the difference between the two inputs when in fact there is 
none. This can look like full-wave mixing. For example, say two carriers F1 
and F2 are input into the HRS. If regeneration occurs, energy will appear at 
F1 - (F2 - F1) and F2 + (F2 - F1), assuming F1 < F2.

A similar effect is possible with AM modulation, although it has never 
been observed. If a carrier has AM modulation with two coherent tones, 
the same regeneration could occur.
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Slow Modulation Components
The HRS uses an electrical filter to limit the detected power to within 
15 MHz of the local oscillator. If the input signal has strong modulation 
components below 15 MHz, the components may enter the electrical filter. 
If the components are small relative to the total power in modulation 
sidebands, the noise suppression will eliminate them. However, increasing 
the power in the slow modulation components will eventually start to 
distort the noise floor, as the AM component phases in and out of the 
heterodyne term. If you observe a noise floor that appears sinusoidal, or 
raised sine, check your input signal for strong modulation components 
below 15 MHz.
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Spurious Responses
An ideal heterodyne instrument would have a local oscillator with 
effectively zero line width and no side modes. Just as the local oscillator 
can convert features of the input signal into a heterodyne term detected by 
the receiver, the input signal can convert features of the local oscillator 
into a heterodyne term detected by the receiver. The local oscillator 
features scale linearly with the input signal, making them indistinguishable 
from features of the input signal. The HRS local oscillator is guaranteed to 
have at least 40 dB spurious free range. The largest spurs on the HRS fall 
very close to +/- 4 GHz offset from the main signal. Harmonics at 8 and 12 
GHz offsets are successively lower. There is also a single pair of symmetric 
side-modes at +/- 200 MHz from the carrier frequency. The figure below 
shows an example of a measurement made on an external cavity laser that 
has a pair of side modes at intervals of 2 GHz from the carrier frequency. 
Note that the HRS system LO side-modes will vary from system to system, 
and the amount of side-mode power detected depends on the input signal.

Figure 12 Location of HRS Spurs
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Tunable Laser Measurements

Now that you understand the theory of operation of the HRS, the following 
measurement procedures will show you how to use the HRS to measure 
the characteristics of your laser. 

Using Peak Detection to Measure Peak 
Amplitude
This procedure uses peak detection to measure the peak amplitude of an 
external cavity laser (ECL) with very narrow line width (< 2MHz). Peak 
detection is useful for measuring the marker amplitude of a peak with the 
accuracy of a power meter.

1 From the toolbar, click Auto Measure to find the largest signal in the 
response.

2 From the Setup panel click the Frequency/Wavelength button. Reduce the 
span to approximately 3 GHz or 25 pm.

3 From the toolbar:

a Click on the Pan icon (hand) and move the signal to the center of the 
display. 

b Click Continuous Sweep.

c Click the Resolution box and select Normal.

4 From the Setup panel:

a Click the Amplitude button and select Peak detection. 

b Click the Markers button and select Markers On. Set Marker Type to 
Normal, then click Peak Search. 

The Markers area of the Information Panel (located below the bottom of 
the display) will show the marker measurement results. 
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Figure 13 Measuring peak amplitude using peak detection
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Using High Resolution to View Details of the 
Response
With the high resolution mode of the HRS, you will be able to view 
characteristics of a laser that you probably have not been able to see 
before. This procedure shows you how to measure a laser response first 
with normal resolution, and then with high resolution. 

1 From the toolbar, click Auto Measure to find the largest signal in the 
response.

2 From the toolbar, click Resolution and select Normal.

3 From the Setup panel click the Frequency/Wavelength button. Reduce the 
span to approximately 0.10 GHz or 1 pm.

4 From the toolbar:

a Click on the Pan icon (hand) and move the signal to the center of the 
display. 

b Click Continuous Sweep.

c Click the Resolution box and select Hi-Res and compare the results 
with the normal resolution measurement.

Figure 14 Response measured with Normal Resolution
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Figure 15 Response measured with Hi-Resolution
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Measuring Line Width of a Laser
This procedure will show how to accurately measure the line width of an 
Distributed Feedback Laser (DFB).

1 From the toolbar, click Auto Measure to find the largest signal in the 
response.

2 From the Setup panel, click the Measurement button. Select Linewidth 
measurement and Plot Lorentzian Curve. 

3 Click and drag the lower limit linewidth marker to an amplitude above the 
point where the Lorentzian curve and trace align. Refer to Figure 16.

You want to position the line width markers at the point where the signal 
best matches the Lorentzian curve. Notice that this DFB laser has 
relaxation oscillations that do not follow the shape of the Lorentzian curve. 

Figure 16 Position lower marker where trace matches lorenzian curve

4 From the Setup panel, click the Frequency/Wavelength button and reduce 
the span until the relaxation oscillations are not included in the 
measurement span.

5 Click and drag the upper limit linewidth marker to an amplitude below the 
point where the Lorentzian curve and trace align. 

Notice, in Figure 17, that there is a bowing of the trace about 2 divisions 
down from the peak that does not match the Lorentzian curve. Make sure 
to place the upper limit marker below this point. This bowing is probably 
caused by harmonics of the signal. Including this area in the linewidth 
markers would not give an accurate measurement. The linewidth 
measurement results are display in the lower left-side of the display.
56 Agilent 83453B High Resolution Spectrometer, Third Edition



Tunable Laser Measurements Using the HRS
Figure 17 Position upper marker where trace matches lorenzian curve
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Measuring Side Mode Suppression Ratio 
(SMSR)
This procedure will show you how to measure the frequency and 
amplitude difference between the main mode and the side mode of a 
tunable, narrow 
linewidth laser. 

SMSR (side mode suppression ratio) is the amplitude ratio in dB of the 
main spectral component and the largest side mode (not necessarily the 
first side mode) within the current trace. This is affected by both 
wavelength span and peak excursion.

1 From the toolbar, click Auto Measure to find the largest signal in the 
response.

2 From the Setup panel, click the Frequency/Wavelength button and reduce 
the span so that just the main mode and side mode are on the display. 

3 From the Setup Panel, click the Markers button. Click Markers On and 
Delta as the Marker Type.

4 In the Current Marker area, click Peak Search to place the red marker 
(reference marker) at the highest point on the trace.

5 Click and drag the delta marker (black “x”) to the peak of the side mode. 
The measurement results are displayed in the Markers area of the 
Information Panel (located at the bottom of the display).

Figure 18 Measuring Side Mode Suppression Ratio
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Transmitter Measurements

The following measurement procedures will show you how to use the HRS 
to measure the characteristics of a modulated transmitter. This section 
includes:

Using the ITU Grid
The HRS has the ability to overlay a grid of frequencies as defined by the 
International Telecommunication Union (ITU). The grid is used to align and 
verify alignment of transmitted signals. The standard uses a frequency grid 
with a reference of 193.1 THz with channel spacings as integer number of 
100 GHz away from the reference. Although not defined by the ITU, the grid 
can be spaced at 100 GHz, 50 GHz, 25 GHz, 12 GHz, or 6.25 GHz.

If Wavelength is selected for the x-axis (Wavelength menu, X Axis Mode), 
these values are converted from frequency to wavelength.

From the menu bar, click Setup > System Setup > ITU Grid.

Under the ITU Grid tab, select Display ITU Grid and then select the desired 
grid spacing.
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Aligning a Modulated Laser on the ITU Grid

Compare Figure 19 with Figure 20. With the ITU grid turned on, you can 
easily see the shift in frequency of the DFB laser with the presence of 
modulation. Always align the center frequency onto the grid with 
modulation turned on.

Figure 19 Unmodulated DFB Laser

Figure 20 Modulated DFB Laser with Chirp
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Determining the Mean Wavelength of a Signal

Figure 21 shows the response of a modulated laser that has chirp. Notice 
that the response is not symmetrical on each side of the peak marker. 
Aligning the peak marker to the ITU grid does not necessarily place the 
maximum power (that is, integrated power) onto the grid. In this case, you 
should align the mean wavelength onto the grid where the integrated 
power will be at the maximum amplitude.

Figure 21 Peak Wavelength Versus Mean Wavelength
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Aligning Multiple Signals onto the ITU Grid

Figure 22 shows the alignment of multiple signals along the ITU grid. You 
can choose standard ITU grid spacings of 6.25 GHz, 12.5 GHz, 25 GHz, 50 
GHz, and 100 GHz.

Figure 22 Aligning Signals with the ITU Grid
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Modulated Narrowband Laser Responses
When chirp free modulation techniques such as Mach-Zehnder LiNbO3, 
the true  power spectrum is revealed.

Figure 23 Narrowband Laser Modulated with 2.5 Gb/sec NRZ

x( ) x⁄sin( )2
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Function Reference

The following section provides descriptions of each software function. 
Each function is documented in the order that it appears in the 
Applications menu bar. Refer to “Using the HRS” on page 41 for complete 
information on how to make timely, accurate measurements on your 
device under test (DUT).

This section assumes that you have a working knowledge of an MS 
Windows-based computer and its operating conventions. It also assumes 
you know how to open, save, and close files. For help with any of these 
techniques, please see your MS Windows® documentation.

File Menu. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 67
Save. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 67
Recall Instrument State . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 70
Print. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 71

View Menu  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 72
Frequency/Wavelength . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 72
Amplitude. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 74
Detector . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 75
Markers  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 77
Measurement  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 80
Linewidth . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 81
Spectral Width. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 83
Reference Trace  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 84
Message History . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 84
Data Logging Watch Window . . . . . . . . . . . . . . . . . . . . . . . . . . . . 85
Fit to Window  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 85
Zoom . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 86

Setup Menu. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 89
System Settings  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 90
Auto Measure Setup  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 96

Measure Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 98
Preset . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 97
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Auto Measure . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .98
Single Sweep . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .99
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Application Toolbar  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 102
Save Instrument State . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .102
Print . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .103
Fit to Window  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .103
Object Select . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .103
Full Zoom  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .103
Wavelength Zoom . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .104
Amplitude Zoom  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .104
Pan Zoom . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .104
Undo Zoom . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .105
Resolution  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .105
Single Sweep . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .106
Stop Sweep  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .106
Continuous Sweep . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .106
Auto Measure . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .107
Preset . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .108

Measurement Results Area . . . . . . . . . . . . . . . . . . . . . . . . 109
66 Agilent 83453B High Resolution Spectrometer, Third Edition



File Menu Function Reference
File Menu

The File menu is used to save, recall, and print data. 

Save

The Save menu accesses a submenu to save the trace data, instrument 
state, and screen images.

Save Trace Data
The Save Trace Data dialog box saves the current data trace points. This 
file is saved as an ASCII text file with a .trc extension. The file can be 
stored locally on the instrument, on a floppy disk, or on a network mounted 
drive (if configured). The data is comma separated and can be read directly 
into popular spreadsheets and analysis packages such as Matlab® or 
Excel®.

The Save Trace Data dialog box can be accessed from the File > Save 
menu.
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Save Instrument State
The Save Instrument State dialog box saves the current instrument 
settings and trace data points. The measurement data is saved with a .sta 
extension. When this file is recalled using File > Recall, all the 
measurement parameters will be set to the same values as when the file 
was saved. 

The Save Instrument State dialog box can be accessed from the icon on 
the toolbar or from the File > Save menu.

Tip: Use Save Trace Data to import the measurement settings and data 
points to another application, for example, Microsoft Excel. Use Save 
Instrument State to recall the settings into the application at a later time.
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Save Screen Image
The Save Screen Image dialog box is used to save the display graticule and 
status area to either a bitmap file (.bmp) or JPEG (.jpg). Bitmap and. jpg 
files can be opened by image processing applications such as Windows 
Explorer® and Netscape®. The files can also be imported into Microsoft 
Word® documents. Bitmap files are large in file size (for example, 1.5 MB) 
but have better resolution than a JPEG file. JPEG files are much smaller 
(for example, 1 to 2 kB), but have a lower resolution. 

Tip: Save the image as a jpg file when saving to a floppy disk, or when 
storage size is an issue.
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Recall Instrument State
The Recall Instrument State dialog box is used to open previously saved 
instrument state and trace data. When an instrument state file is recalled, 
the measurement parameters will be restored to the same state as when 
the file was saved.
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Print

The Print command prints a copy of the display graticule and status area to 
the printer selected in the Print Setup dialog box. 

The Print command can be accessed from the icon on the toolbar or from 
the File > Print menu.

Print Setup
The Print Setup dialog box is used to specify page setup options on the 
printer supplied with the 83453B system. 

Agilent Technologies does not recommend installing any additional 
software on the system controller. Some third party software, 
including printer drivers, may impair operation.

CAUTION
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View Menu

The View menu is used to access the Wavelength, Amplitude, and Marker 
setup panels which are used to specify the parameters for your 
measurement. The Message History and Data Logging Watch windows are 
used to display these events as they occur. The View menu also accesses 
the Zoom functions of the display. 

Tip: All of these functions, with the exception of the Data Logging Watch 
window, can also be accessed from either the toolbar or from the Setup 
panel.

Frequency/Wavelength

The Frequency/Wavelength button accesses the functions that specify 
the measurement span. The label of this button changes depending on 
what is selected for the X-Axis units. The default setting is Frequency.

Start (nm or THz) 

Sets the start wavelength or frequency, whichever is specified for the X-
axis. The center wavelength or span are adjusted so that:

Click on the Start box or the calculator icon to select the desired value. 
Either the keyboard or touchscreen display can be used to enter the 
values.

Start Center Span
2

-------------–=
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Stop (nm or THz)
Sets the stop wavelength or frequency, whichever is specified for the X-
axis. The center wavelength or span are adjusted so that:

Click on the Stop box or the calculator icon to select the desired value. 
Either the keyboard or touchscreen display can be used to enter the 
values.

Center (nm or THz)
Sets the center wavelength or frequency while the span remains constant. 
The center wavelength and the start and stop wavelength settings are 
related as follows:

Click on the Center box or the calculator icon to select the desired value. 
Either the keyboard or touchscreen display can be used to enter the 
values.

Span (pm or GHz)
Defines the wavelength measurement range for viewing the spectrum. 

The span is set symmetrically about the center wavelength or frequency, 
whichever is selected for the X-axis. The resolution of the wavelength 
readout decreases as the span setting increases. The minimum span 
setting is 
0.1 pm (or 0.01 GHz). For Hi-Resolution mode, the maximum span setting is 
100 pm.

Click on the Span box or the calculator icon to select the desired value. 
Either the keyboard or touchscreen display can be used to enter the 
values.

The wavelength measurement range can also be set using the Start and 
Stop wavelength functions. 

X-Axis Mode
Allows you to display the horizontal display axis in either wavelength or 
frequency units. The measurement results will also be displayed in the 
units selected.

Stop Center Span
2

-------------+=

Center Wavelength stop wavelength start wavelength+
2

------------------------------------------------------------------------------------------------=
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Amplitude

The Amplitude button accesses the functions to specify the amplitude 
scaling and detection method used to make a measurement.

Ymax (dBm)
Specifies the amplitude of the top graticule of the display. The default 
value is 10 dBm. 

Scale per div (dB)
Specifies the dB per division of the amplitude scale. The Preset value is 10 
dB per division. Using the step keys will change the value in a 1, 2, 5 
sequence.

Attenuation (dB) 
Specifies the input attenuation. Attenuation is coupled to the input optical 
power. The attenuator is used to minimize compression caused by the 
signal level that is too high in amplitude. The instrument is designed to 
measure peak power without significant compression. If your peak power 
during the sweep is above –5 dBm for a source with line width less than 1 
MHz, use attenuation to reduce the peak power to –5 dBm.

Click on the Attenuation box or the calculator icon to select the desired 
value. Either the keyboard or touchscreen display can be used to enter the 
values. When a new attenuation value is entered, a sweep must be taken 
to view the effect on the attenuation level. 

Maximum safe power is 23 dBm total, average power. All input power, 
including pump lasers, should be included in estimating total input power.
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Detector 
Allows you to select either RMS or Peak for the measuring detector in 
Normal or High resolution mode. 

RMS 
Uses a standard Root Mean Square function to average all the data taken 
within a trace bucket. RMS detection is not available in Wide resolution 
mode.

RMS is the detector mode you should use for most applications. Use RMS 
when the device has a slowly varying amplitude response over the 
resolution displayed in the Status area (lower right of the display). 

RMS detection measures the mean power between trace points. 
Therefore, as you decrease span, when measuring a relatively broad 
signal, the amplitude response measured by the instrument will decrease 
as the same power is distributed across more trace points. The total 
integrated power will not change.

Tip: To convert a RMS marker value to power spectral density divide by:

. 

For example, if the RMS marker value is –5 dBm on a 1001 point 1 nm span 
sweep, then power spectral density is equal to:

Refer to “RMS vs. Peak Detection” on page 45 for more information.

Peak 
Enables peak detection which displays the maximum signal detected 
between trace points. Use Peak detection to measure the marker 
amplitude of devices with narrow line widths. 

Tip: Use peak detection when the signal being measured has a linewidth 
less than the resolution displayed in the Status area (lower right of the 
display). Refer to “RMS vs. Peak Detection” on page 45 for more 
information.

span
# trace points 1–
-------------------------------------------------

5– 10 log 1 nm
1001 1–
---------------------- +35dBm

nm
-------------=–
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Averaging
Performs a trace to trace average using exponential averaging. 

Click Count to select the number (N) of measurement sweeps to be 
averaged. View the averaging progress in the Status area located in the 
lower right hand corner of the display.

In spans below 12.4 GHz (100 pm), the averaging data can be affected by 
the system wavelength repeatability. 

If any sweep parameter is changed during averaging, for example 
wavelength span, attenuation level, detection method; averaging will be 
reset to zero and start incrementing from 1.

During averaging, measurement parameters such as mean wavelength, 
integrated power, line width, and so on are computed from the averaged 
trace.

NOTE
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Markers

The Marker Setup button accesses the functions to turn on and control 
markers. For additional information refer to “Using Markers” on page 33.

Markers On
Turns the marker functions on or off.

Marker Type
Allows you to select between three types of markers: Normal, Delta, or 
Bandwidth. Markers On must be selected in order to choose a marker type.

You can view the marker status in the Markers area located at the bottom 
of the display.

Markers Information Panel

Normal 
Places an active marker on the trace. The normal marker is displayed as a 
red square. The marker results are displayed in the Information Panel, 
Marker area.

You can position the marker in three ways: 

• Click and drag the marker to a specific location. Notice that the cursor 
changes into a small hand when the marker is dragged across the dis-
play. To use markers, zoom or pan mode must be turned off. Click the Ob-
ject Select icon (fourth icon from the left) to activate the normal cursor. 
Depending on the settings that you choose from the Setup > System Set-
up > Markers tab, the marker will Snap to the Nearest Point, Float, Snap 
to the Highest Point after Sweep, Snap to the Nearest Peak after Sweep, 
or Snap to Nearest Point on any Trace. 

• Enter a specific frequency/wavelength in the Marker Wvl box.

• Use the marker search buttons in the Current Marker area. 
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Delta
Activates a Delta marker. The Delta marker is displayed as a black “x”. 
Either the Delta marker or normal marker can be positioned and the 
difference is measured and displayed in the Information Panel, Marker 
area.

You can position the markers in three ways:

• Click and drag the reference marker to measure the difference between 
the normal marker and the reference marker. Notice that the cursor 
changes into a small hand when the marker is dragged across the dis-
play. To use markers, zoom or pan mode must be turned off. Click the Ob-
ject Select icon (fourth icon from the left) to activate the normal cursor. 
Depending on the settings that you choose from the Setup > System Set-
up > Markers tab, the marker will Snap to the Nearest Point, Float, Snap 
to the Highest Point after Sweep, Snap to the Nearest Peak after Sweep, 
or Snap to Nearest Point on any Trace.

• Enter a specific value in either the Marker Wvl, Ref Mkr Wvl, or Delta Wvl 
boxes. 

• Use the marker search buttons in the Current Marker area to move either 
the Delta Marker or the Normal Marker.

Bandwidth
Measures the spectral width of a signal. Enter the amplitude value in the 
BW Setting box. The marker results are displayed in the Information Panel, 
Marker area. For example, selecting –3 dB will calculate the bandwidth 3 
dB down from the highest value of the signal. Entering a negative value 
finds the passband, entering a positive value finds a notch.

You can position the markers in three ways:

• Click and drag the normal marker to a specific location. The normal mark-
er is the centering point for the bandwidth measurement. Notice that the 
cursor changes into a small hand when the marker is dragged across the 
display. To use markers, zoom or pan mode must be turned off. Click the 
Object Select icon (fourth icon from the left) to activate the normal cur-
sor.

• Enter a specific value in the Marker Wvl box. 

• Use the marker search buttons in the Current Marker area.
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Current Marker Area
Allows you to move the active marker for the selected Marker Type (that is, 
Normal, Delta, or Bandwidth) to either the peaks or pits of the trace.

Either the normal or reference marker can be selected as the active marker.

Peak places the active marker on a peak of the trace which meets the 
excursion criteria. Refer to “Peak/Pit Excursion (dB)” on page 93. Use the 
marker toolbar to navigate to the desired peak of the trace.

Pit places the active marker on a local minimum of a trace which meets the 
excursion criteria. Refer to “Peak/Pit Excursion (dB)” on page 93. Use the 
marker toolbar to navigate to the desired pit of the trace. 

Search places the active marker on the highest or lowest point, that is peak 
or pit depending of what is selected in the Current Marker area.

Up places the active marker at the next highest peak or pit in amplitude up 
from the current marker position.

Down places the active marker on the next highest peak or pit in amplitude 
down from the current marker position.

Left places the active marker to the next peak or pit left of the current 
marker position.

Right places the active marker to the next peak or pit right of the current 
marker position.
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Measurement 
Note: Linewidth or spectral width measurements are not available in Peak 
detection or Hi Resolution modes.

The HRS software includes the ability to model the spectral waveform as 
either Gaussian or Lorentzian functions. Once you have taken a sweep and 
centered the signal on the display, press the Measurement button and 
select either Linewidth (to model a Lorentzian waveform) or Spectral Mean 
(to model a Gaussian waveform.

The Measurement button accesses the parameters to make either a 
linewidth or a spectral width measurement.

Most lasers do not strictly follow a Lorentzian curve shape across the 
entire response. For example, the peak of the response will be Gaussian 
and any side modes force deviation from Lorentzian. As such, the 
instrument allows you to specify which portion of the curve to include in 
the curve fit. You should only include points that clearly follow a Lorentzian 
shape. Refer to “Measuring Line Width of a Laser” on page 56
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Linewidth
Laser spectral broadening is dominantly caused by phase noise and 
frequency chirp. Broadening due to phase noise is characterized by a 
Lorenzian distribution.

Where P(λ) is the signal power at wavelength λ.

Ptotal is the total power

LW is the linewidth

mean is the mean wavelength, which represents the center of mass of the 
trace points. The power and wavelength of each trace point are used to 
calculate the mean wavelength.

The HRS determines linewidth by computing a value for linewidth for each 
data point, within a specified region and averaging them.

Most lasers do not strictly follow a Lorentzian curve shape across the 
entire response. For example, the peak of the response will be Gaussian 
and any side modes force deviation from Lorentzian. As such, the 
instrument allows you to specify which portion of the curve to include in 
the curve fit. You should only include points that clearly follow a Lorentzian 
shape. Refer to “Measuring Line Width of a Laser” on page 56. The results 
of the measurement are displayed in the Information panel (located at 
bottom of the display). 

Upper Limit dB allows you to set the upper linewidth limit for measurement. 
You can either enter a value in the box, or click and drag the line to the 
desired amplitude. The values set are relative to the peak of the signal.

Lower Limit dB allows you to set the lower linewidth limit for measurement. 
You can either enter a value in the box, or click and drag the line to the 
desired amplitude. The values set are relative to the peak of the signal.

Default returns the limits to their default values. 

λ
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Plot Lorentzian Curve 
Plots the Lorentzian curve on the display. A Lorentzian curve is a statistical 
curve based on the total power, power distribution, and mean wavelength. 
Displaying the Lorentzian curve will assist you in placing the upper and 
lower 
linewidth markers at the point where the signal best matches the 
Lorentzian curve.

Only displayed values are used in the calculation. If you zoom in without 
taking a new sweep, the curve fit will only use displayed values between 
the red lines.

Tip: If a limit line is moved, a new linewidth is calculated and a new 
Lorentzian curve is displayed. Once you have obtained a measured trace, 
you can adjust the limit lines as needed to obtain the best fit.
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Spectral Width
Many lasers don’t follow a Lorentzian shape, and any modulated laser will 
tend towards a Gaussian shape. As such, this function is provided as an 
alternative to Lorentzian: it fits the trace to a Gaussian curve shape. All 
displayed trace values are used in the curve fit. The results are displayed in 
the information panel. 

By calculating the standard deviation ( ) we can model the waveform as 
Gaussian.

where:

TS is the trace point separation.

Ppeak is the peak power of the waveform.

mean is mean wavelength, which represents the center of mass of the trace 
points. The power and wavelength of each trace point are used to calculate the 
mean wavelength.

Sigma ( ) is the RMS value of the spectral width of the trace points based on 
a Gaussian distribution.

where:

 is mean wavelength as defined above

 is the wavelength of a single trace point

 is the power of a single trace point

 is integrated power, which is the summation of the power at each trace 
point.

The linewidth displayed in the Measurement Results area (bottom of the 
display) describes the spectral width of the half-power points assuming a 
continuous, Gaussian power distribution. The half-power points are those 
where the power spectral density is one-half that of the peak amplitude of 
the computed Gaussian curve.

Linewidth=2.335

σ

λ

σ

λ
λi

Pi

Po

σ
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Spectral Mean
Displays a green square at the mean wavelength value.

Plot Spectral Width

Displays the Gaussian curve for the response.

Reference Trace
When Save is selected, the current trace is stored on the display. You can 
then compare the stored trace against real time data (that is, an active 
trace). The stored trace color is purple and the active trace is blue. When 
Clear is selected, the stored trace is removed from the display.

Message History

Show Messages
Opens the Message History window and displays a history of all 
instrument errors and messages with the time the event occurred. 

Export
Allows you to export the contents of Message History to a file.

Clear Messages
Clears the Message History Log.
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Data Logging Watch Window
Opens a window that displays measurement data as it is logged into the 
data collection file. This feature is useful for monitoring drift or signal 
variation over time. Refer to “Data Logging” on page 90 for more 
information.

Fit to Window

Takes the existing trace and fits the display (or window) around it. This 
function is useful after using the zoom functions. Take a sweep (Single or 
Continuous) to update the Measurement Results data.

The Fit to Window command can be accessed from the icon on the toolbar 
or from the View > Zoom menu.
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Zoom
Accesses the Zoom functions used to zoom in on a particular portion of the 
display. Refer to “Using the Zoom Functions” on page 30 for more 
information.

Full Zoom

Reduces both the wavelength/frequency span and the amplitude range on 
the display. Therefore, the zoomed-in area expands to fill the entire display. 
By zooming in on an area and taking a sweep, higher resolution can be 
achieved. 

To zoom in on a portion of the trace, select the toolbar’s Full Zoom icon. 
Next, click and drag to draw a rectangle on the desired portion of the trace. 
If you make an error while zooming in, select the undo icon to return to the 
last display setting. 

Full Zoom is accessed from the icon on the toolbar or from the View > 
Zoom menu.

Amplitude Zoom

Reduces the amplitude range on the display. Therefore, the zoomed-in 
amplitude area expands to fill the entire display. By zooming in on an area 
and taking a sweep, higher amplitude resolution can be achieved. 

To zoom in on a portion of the trace, select the toolbar’s Amplitude Zoom 
icon. Next, click and drag to draw a rectangle on the desired amplitude 
portion of the trace. If you make an error while zooming in, select the undo 
icon to return to the last display setting. 

Amplitude Zoom is accessed from the icon on the toolbar or from the View 
> Zoom menu.

Wavelength Zoom

Reduces the wavelength/frequency span on the display. Therefore, the 
zoomed-in wavelength area expands to fill the entire display. By zooming 
in on an area and taking a sweep, higher wavelength resolution can be 
achieved. 
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To zoom in on a portion of the trace, select the toolbar’s Wavelength Zoom 
icon. Next, click and drag to draw a rectangle on the desired wavelength 
portion of the trace. If you make an error while zooming in, click on the 
undo icon to return to the last display setting. 

Wavelength Zoom is accessed from the icon on the toolbar or from the 
View > Zoom menu.

Zoom Out
Increases both the amplitude and wavelength span by 10%. Click the Zoom 
Out menu item to activate, then click on the display to zoom out from that 
area. If the instrument is in Single Sweep mode, you must take a sweep to 
update the display. 

Tip: Hold down the mouse or your finger for repeated zooms. The repeated 
zooms occur until the mouse or your finger are lifted.

Zoom Out is accessed from the View > Zoom menu.

Zoom In
Decreases both the amplitude and wavelength span by 10%. Click the 
Zoom In menu item to activate, then click on the desired portion of the 
display to zoom in on that area. If the instrument is in Single Sweep mode, 
you must take a sweep to update the display. 

Tip: Hold down the mouse or your finger for repeated zooms. The repeated 
zooms occur until the mouse or your finger are lifted.

Zoom In is accessed from the View > Zoom menu.

Pan Zoom

Moves the entire trace on the display with the motion of the mouse 
pointer. Click the Pan Zoom icon and then click on the display. 

This function is useful when you zoom in on a portion of the trace, and 
need to quickly view another portion. 

Pan Zoom is accessed from the icon on the toolbar or from the View > 
Zoom menu.
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Undo Zoom

Reverses the last zoom/pan function one at a time. Undo Zoom returns to 
the previous window coordinates, but does not retrieve previous trace 
data. 

Undo Zoom is accessed from the icon on the toolbar or from the View > 
Zoom menu.

The HRS software keeps a circular queue of all previous window 
coordinates used, from startup to a maximum number of 100.

Object Select

Turns off the currently active zoom or pan function and allows you to select 
and move markers, if markers are turned on.

Object Select is accessed from the toolbar or from the View menu.
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Setup Menu

The Setup menu is used to define the parameters used for the 
measurement.
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System Settings
The System Settings panel is used to define the behavior of the data 
logging, state settings, markers, ITU grid, and display functions.

Data Logging
Data logging is designed for environmental and manufacturing testing 
where it is useful to collect measurement data over time. When selected, 
the following information is saved to a file with data separated by commas. 
The instrument chooses the log file name using one log file per day. 

Tip: To view data as it is being collected, select View > Data Logging Watch 
Window.

Mean Wavelength represents the center of mass of the displayed trace 
points. The power and wavelength of each trace point are used to 
calculate the mean wavelength.

where:

 is the offset wavelength of a single trace point from center wavelength

 is the power of a single trace point, in watts

 is integrated power as defined below

Integrated Power is the summation of the power at each trace point.

λi

Pi

Po
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where:

 is the power of a single trace point, in watts

Mkr Peak Amp is the power level of the normal marker. Use Marker setup to 
set this to nearest peak or trace maximum at end of each sweep. Refer to 
“Markers” on page 93.

Mkr Peak WL is the wavelength of the normal marker.

Center Wavelength is the sum of the start and stop wavelength divided by 
two:

Delta Mkr Peak Amp is the power level of the delta marker. Use Marker 
setup to sent to nearest peak or trace maximum at the end of sweep. Refer 
to “Markers” on page 93.

Delta Marker Peak Wvl is the wavelength of the delta marker.

Noise Mean uses 100 trace points on the left edge and 100 trace points on the 
right edge and calculates a mean value to give an indication of the noise level.

Noise Standard Deviation uses the same data set to calculated the standard 
deviation of noise.

Pi

Markers must be on to collect the following marker data. If not on, these 
fields contain “Mkr Off”.NOTE

 CenterWavelength stop wavelength start wavelength+
2

------------------------------------------------------------------------------------------------=
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Data Logging On

Collects and stores measurement data in a comma separated text file in 
d:\HrsUserData\Log\Trc”data and time”.txt. One log file is used per day. 
Although you may copy or clear the file when the sweep is stopped.

Collect Data After Every x Sweeps

Allows you to specify the number of sweeps taken between data 
collection. This allows you to sample data over a long time period without 
creating a large logging file.

State Settings

Save Instrument State At Application Exit 

Saves the current instrument settings before the application is closed. 

Recall Instrument State At Application Start

Restores the instrument settings used when the application was last run. 
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Markers 

Marker Behavior

Allows you to define the positioning of either the normal and delta marker 
at the end of each sweep. Markers On (in the Marker Setup panel) must be 
selected for this function to work.

Snap to Nearest Point moves the marker to the nearest trace point.

Float leaves the marker at the position prior to the previous sweep.

Snap to Highest Point After Sweep tracks the highest point at the end of 
each sweep. 

Snap to Nearest Peak After Sweep tracks the nearest peak signal (as defined 
by the peak excursion) at the end of each sweep. 

Snap to Nearest Point on any Trace tracks the nearest data point on either 
the active trace or the reference trace. You can turn on the reference trace 
from the Measurement setup panel.

Tip: Use Data Collection (View > Data Logging Watch Window) to monitor 
variances in peak amplitude over time.

Peak/Pit Excursion (dB) 

Sets the peak or pit excursion value for the marker search functions. It is 
used to determine which on screen responses are accepted as discrete 
spectral responses. To be accepted, each trace peak/pit must rise, and 
then fall, by at least the excursion value about a given spectral component. 
Setting the value too high will result in failure to include the smaller 
response near the noise floor. Setting the value too low will cause all 
spectral components to be accepted including the second peak of a 
response with a slight dip.
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ITU Grid

The HRS software includes the ability to overlay a grid of frequencies as 
defined by the International Telecommunication Union (ITU). The grid is 
used to align and verify alignment of transmitted signals. The standard 
uses a frequency grid with a reference of 193.1 THz with channel spacings 
as integer number of 100 GHz away from the reference. Although not 
defined by the ITU, the grid can be spaced at 100 GHz, 50 GHz, 25 GHz, 
12 GHz, or 6.25 GHz.

The grid colors change depending on which band you are in. 
S-band has pink grid lines
C-band has red grid lines
L-band has green grid lines
U-band has blue grid lines

If Wavelength is selected for the x-axis (Wavelength menu, X Axis Mode), 
these values are converted from frequency to wavelength.

To activate the ITU grid, select Setup > System Setup > ITU Grid tab. 

Display ITU Grid

When selected, superimposes the (ITU) grid on the display. 

Grid Spacing

Allows you to select standard ITU grid spacings. Choices are: 6.25 GHz, 
12.5 GHz, 25 GHz, 50 GHz, and 100 GHz.
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Display

Highlight Graticule Trace Points 

Displays the trace points on the trace. 

Number of Trace Points 

Allows you to specify the number of data points used for a measurement. 
You can specify 301 to 10001 points. The default setting is 1001 trace 
points.

Hide Application Messages 

When selected, displays the system or status message for only the 
specified time in the Status message area of the display (located at the 
bottom of the display). When cleared, the message is displayed until a new 
message is introduced.
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Auto Measure Setup
The Auto Measure Setup dialog box allows you to define the start and stop 
wavelength for automatically locating and measuring the signal of the DUT 
(Auto Measure). The default start and stop frequency/wavelength settings 
are 182.8226 THz (1512 nm) to 198.5118 THz (1638 nm) respectively. Refer 
to “Auto Measure” on page 98 for more information.

Tip: Limit your measurement span to the boundaries necessary to measure the 
DUT. Narrower measurement spans will minimize the Auto Measure scan 
time.

Noise Suppression

The 83453B uses a balanced receiver to reject noise. The optimization 
balance changes with wavelength and input polarization. When you first 
connect a signal you should perform noise suppression. Noise suppression 
is meant to be run with the signal connected. Rerun noise suppression 
when the signal wavelength changes or the noise floor appears to move. 

Modulation or noise on the input signal make most heterodyne systems 
useless. The HRS employs a balanced mixer instead of a simple coupler 
and photodiode. The balanced mixer is composed of several optical 
components and more than one photodiode such that the signal noise is 
minimized inside the receiver. The optimum mixer balance depends on the 
input signal wavelength and polarization, so it is necessary to rebalance 
the receiver frequently. The balance operation is part of the Auto Measure 
function, and can also be run at any time by selecting System > Operations 
>Noise Suppression.
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Preset

Resets the instrument to a known state. Selecting preset aborts any 
current operations. 

Table 4 Default values

Function Preset Value Function Preset Value

Resolution Normal X-Axis Mode Frequency

Start frequency 193.05 THz Stop frequency 193.15 THz

Center 193.1 THz Span 100 GHz

Ymax 10 dBm Scale per Division 10 dB

Attenuation 0 dB Detector RMS

Averaging Off Average Count 10

Markers Off Peak/Pit Excursion 3 dB

Marker Behavior Snap to 
Nearest 
Peak after 
Sweep

Delta Marker Behavior Snap to 
Nearest 
Peak after 
Sweep

Bandwidth Setting –3 dB Linewidth Calculation Off

ITU Grid Spacing 100 GHz ITU Grid Off

Highlight Graticule 
Trace Points

Off Number of Trace Points 1001

Save Instrument State Off Recall Instrument State Of

Hide Application 
Messages

On Hide Messages after 5 seconds
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Measure Menu

The Measure Menu access the functions to make an automatic 
measurement or to update measurement data. It also accesses a listing of 
any error messages that have occurred while using the instrument.

Auto Measure

Auto Measure is used to find and measure the largest signal found within 
the wavelength range specified in the Auto Measure Setup Panel (Setup > 
Auto Measure Setup). The steps below outline the Auto Measure 
sequence. 
For more detailed information, refer to “Performing an Auto Measure” on 
page 27 and to “Understanding Auto Measure” on page 39.

6 A wide sweep is taken in Wide resolution mode. The span is by default 
the full range of the HRS. If the frequency of the DUT is known, auto 
measure can be set to narrow the span (Setup menu> Auto Measure 
Setup), thus speeding up the measurement time.

7 If a signal is found, a 30 GHz (300 pm) sweep is taken at a 30 MHz 
resolution bandwidth. The display is adjusted around the signal.

8 Another sweep is taken at 16 GHz (150 pm) span and a 1 nm/sec. sweep 
rate is taken.

9 By default, the Noise Suppression procedure will run. This can be 
disabled in the Auto Measure Setup panel. Noise suppression will take 
another sweep.

10 The signal amplitude is checked for saturation and the attenuator is 
adjusted for best dynamic range. The signal to noise optimization is run. 
Refer to “Signal to Noise Optimization” on page 100.
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Single Sweep

Initiates one sweep of the measurement range. Use this function to update 
the displayed measurement data.

A sweep indicator is located just above the graticule. When the sweep is 
in progress, a blue bar shows the status of the sweep. The indicator is off 
when the sweep is complete.

Continuous Sweep

Sweeps the spectrum continuously and updates the measurement data 
after each sweep. Continuous sweep ensures evenly timed sweeps for a 
stable display of the current tuning range. Sweeps will continuously repeat 
as long as the instrument is in continuous sweep mode. To stop the 
instrument from sweeping, press the Stop icon on the toolbar or select 
Measure > Stop Sweep. 

A sweep indicator is located just above the graticule. When the sweep is 
in progress, a blue bar shows the status of the sweep. The indicator is off 
when the sweep is complete.

Stop Sweep

Stops a continuous sweep once the in-progress sweep is completed.

You must stop a continuous sweep prior to initiating any of the System > 
Operations or before starting an Auto Measure.
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System Menu

Operations

Noise Suppression

The 83453B uses a balanced receiver to reject noise. The optimization 
balance changes with wavelength and input polarization. When you first 
connect a signal you should perform noise suppression. Noise suppression 
is meant to be run with the signal connected. Rerun noise suppression 
when the signal wavelength changes or the noise floor appears to move. 

Signal to Noise Optimization
Monitors the signal level for saturation. If the DUT signal is above –5 dBm, 
the attenuator will be adjusted so that the signal will remain in the linear 
region of the receiver and avoid signal compression.

Wavelength Lambda Zero

Performs a TLS settling. The 83453B relies on the 81600B tunable laser 
source (TLS) to provide high resolution and dynamic range. This laser has 
a mechanically tuned cavity that is sensitive to temperature change, 
requiring the laser to track the internal temperature and occasionally do an 
internal realignment that takes about 3.5 minutes. The 81600B TLS refers 
to this operation as “TLS settle.” The HRS uses the temperature inside the 
laser to predict when the next TLS settle will be needed.

A status message, TLS Settling In: xxxm is located at the bottom of the 
display. The “xxx” refers to the estimated time in minutes before a TLS 
settle is required. Under normal temperature conditions, the status 
message may show 120 minutes as the estimate before the next TLS settle 
is required (120 minutes is the maximum time that the instrument can 
predict). This status message is updated every minute. It is possible for the 
status message to continue to read 120 minutes if the ambient 
temperature remains stable. However, if the ambient temperature changes 
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rapidly, or if the HRS system is turned on before the TLS has been allowed 
to properly warm-up (approximately 2 hours), then a TLS Settle may be 
required sooner.

Depending on current ambient temperature conditions, a TLS settle may 
be executed automatically if the TLS settling indicator reads less than four 
minutes. For this reason, once the TLS Settling: xxxm message approaches 
4 minutes, a TLS settle should be expected at any time. Once a TLS settle 
has been executed, the front panel will be disabled until it has been 
completed. This takes approximately 3.5 minutes.

Tip: A TLS Settle can be performed manually at any time. From the menu 
bar, click System > Operations > Wavelength Lambda Zero.
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Application Toolbar

The toolbar gives you one touch access to many of the commonly used 
functions.

Tip: When you position a cursor over an icon a “tool tip” will be displayed 
indicating the associated function.

Save Instrument State

The Save Instrument State dialog box saves the current instrument 
settings and trace data points. The measurement data is saved with a .sta 
extension. When this file is recalled using File > Recall, all the 
measurement parameters will be set to the same values as when the file 
was saved. 

The Trace Files Save dialog box can be accessed from the icon on the 
toolbar or from the File > Save menu.

Tip: Use Save Trace Data to import the measurement settings and data 
points to another application, for example, Microsoft Excel. Use Save 
Instrument State to recall the settings into the application at a later time
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Print

The Print command prints a copy of the display graticule and status area to 
the printer selected in the Print Setup dialog box. 

The Print command can be accessed from the icon on the toolbar or from 
the File > Print menu.

Fit to Window

Takes the existing trace and fits the display (or window) around it. This 
function is useful after using the zoom functions. Initiate a sweep (Single 
or Continuous) to update the Measurement Results data.

The Fit to Window command can be accessed from the icon on the toolbar 
or from the View > Zoom menu.

Object Select

Turns off the currently active zoom or pan function and allows you to select 
and move markers, if markers are turned on.

Object Select is accessed from the toolbar or from the View menu.

Full Zoom

Reduces both the wavelength/frequency span and the amplitude range on 
the display. Therefore, the zoomed-in area expands to fill the entire display. 
By zooming in on an area, higher resolution can be achieved. 

To zoom in on a portion of the trace, select the toolbar’s Full Zoom icon. 
Next, click and drag to draw a rectangle on the desired portion of the trace. 
If you make an error while zooming in, select the undo icon to return to the 
last display setting. 

Full Zoom is accessed from the icon on the toolbar or from the View > 
Zoom menu.
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Wavelength Zoom

Reduces the wavelength span on the display. Therefore, the zoomed-in 
wavelength area expands to fill the entire display. By zooming in on an 
area and taking a sweep, higher wavelength resolution can be achieved. 

To zoom in on a portion of the trace, select the toolbar’s Wavelength Zoom 
icon. Next, click and drag to draw a rectangle on the desired wavelength 
portion of the trace. If you make an error while zooming in, select the undo 
icon to return to the last display setting. 

Wavelength Zoom is accessed from the icon on the toolbar or from the 
View > Zoom menu.

Amplitude Zoom

Reduces the amplitude range on the display. Therefore, the zoomed-in 
amplitude area expands to fill the entire display. By zooming in on an area 
and taking a sweep, higher amplitude resolution can be achieved. 

To zoom in on a portion of the trace, select the toolbar’s Amplitude Zoom 
icon. Next, click and drag to draw a rectangle on the desired amplitude 
portion of the trace. If you make an error while zooming in, select the undo 
icon to return to the last display setting. 

Amplitude Zoom is accessed from the icon on the toolbar or from the View 
> Zoom menu.

Pan Zoom

Moves the entire trace on the display with the motion of the mouse 
pointer. Click the Pan Zoom icon and then click on the display. 

This function is useful when you zoom in on a portion of the trace, and 
need to quickly view another portion. 

Pan Zoom is accessed from the icon on the toolbar or from the View > 
Zoom menu.
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Undo Zoom

Reverses the last zoom/pan function one at a time. Undo Zoom returns to 
the previous window coordinates, but does not retrieve previous trace 
data. 

Undo Zoom is accessed from the icon on the toolbar or from the View > 
Zoom menu.

The HRS software keeps a circular queue of all previous window 
coordinates used, from startup to a maximum number of 100.

Resolution
Determines the instrument’s ability to display two closely spaced signals 
as two distinct responses. Selections are: Wide, Normal, and High 
Resolution. Changing from a wide to a higher resolution provides a more 
accurate measurement but increases the scan time.

Select Wide resolution with any span size for fast sweeps. Wide resolution 
is designed to quickly find signals over large spans. If span size exceeds 
1 nm, wide resolution is selected automatically.

For a narrow band sweep, use Normal mode. This provides the most 
accurate measurements. If measuring an unmodulated laser with less than 
5 MHz line width, consider using the Hi-Res mode. The Hi-Res mode uses 
additional digital filtering to improve resolution to 1 MHz at the expense of 
speed and amplitude repeatability. 

Refer to “Specifications and Regulatory Information” on page 153 for 
specifications for each resolution mode. Refer to “Wide/Normal/HiRes 
Resolution” on page 47 for more information about the resolution modes.

Although you may sweep over the full span of the instrument (that is 
130 nm), because of the possibility of mode hopping it is recommended to 
limit the sweep span to less than 50 nm.

NOTE
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Single Sweep

Initiates one sweep of the measurement range. Use this function to update 
the displayed measurement data.

A sweep indicator is located just above the graticule. When the sweep is 
in progress, a blue bar shows the status of the sweep. The indicator is off 
when the sweep is complete.

Stop Sweep

Stops a continuous sweep.

Continuous Sweep

Sweeps the spectrum continuously and updates the measurement data 
after each sweep. Continuous sweep ensures evenly timed sweeps for a 
stable display of the current tuning range. Sweeps will continuously repeat 
as long as the instrument is in continuous sweep mode. To stop the 
instrument from sweeping, press the Stop icon on the toolbar or select 
Measure > Stop Sweep. 

A sweep indicator is located just above the graticule. When the sweep is 
in progress, a blue bar shows the status of the sweep. The indicator is off 
when the sweep is complete.
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Auto Measure

Auto Measure is used to find and measure the largest signal found within 
the wavelength range specified in the Auto Measure Setup Panel (Setup > 
Auto Measure Setup). The steps below outline the Auto Measure 
sequence. 
For more detailed information, refer to “Performing an Auto Measure” on 
page 27 and to “Understanding Auto Measure” on page 39.

1 A wide sweep is taken in Wide resolution mode. The span is by default 
the full range of the HRS. If the frequency of the DUT is known, auto 
measure can be set to narrow the span (Setup menu> Auto Measure 
Setup), thus speeding up the measurement time.

2 If a signal is found, a 30 GHz (300 pm) sweep is taken at a 30 MHz 
resolution bandwidth. The display is adjusted around the signal.

3 Another sweep is taken at 16 GHz (150 pm) span and a 1 nm/sec. sweep 
rate is taken.

4 By default, the Noise Suppression procedure will run. This can be 
disabled in the Auto Measure Setup panel. Noise suppression will take 
another sweep.

5 The signal amplitude is checked for saturation and the attenuator is 
adjusted for best dynamic range. The signal to noise optimization is run. 
Refer to “Signal to Noise Optimization” on page 100.
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Preset

Resets the instrument to a known state. Selecting preset aborts any 
current operations.

Table 5 Default values

Function Preset Value Function Preset Value

Resolution Normal X-Axis Mode Frequency

Start frequency 193.05 THz Stop frequency 193.15 THz

Center 193.1 THz Span 100 GHz

Ymax 10 dBm Scale per Division 10 dB

Attenuation 0 dB Detector RMS

Averaging Off Average Count 10

Markers Off Peak/Pit Excursion 3 dB

Marker Behavior Snap to 
Nearest 
Peak after 
Sweep

Delta Marker Behavior Snap to 
Nearest 
Peak after 
Sweep

Bandwidth Setting –3 dB Linewidth Calculation Off

ITU Grid Spacing 100 GHz ITU Grid Off

Highlight Graticule 
Trace Points

Off Number of Trace Points 1001

Save Instrument State Off Recall Instrument State Of

Hide Application 
Messages

On Hide Messages after 5 seconds
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Measurement Results Area

(Located at the bottom of the display.)

Mean Wavelength represents the center of mass of the trace points. The 
power and wavelength of each trace point are used to calculate the mean 
wavelength.

where:

 is the offset wavelength of a single trace point from center wavelength

 is the power of a single trace point, in watts

 is integrated power as defined below

Integrated Power is the summation of the power at each trace point.

where:

 is the power of a single trace point, in watts

Linewidth describes the spectral width of the half-power points assuming 
a continuous, Gaussian power distribution. The half-power points are 
those where the power spectral density is one-half that of the peak 
amplitude of the computed Gaussian curve.

Linewidth=2.335

λi
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Po
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σ
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Spectral Width is calculated using the standard deviation 
( ) to model the waveform as Gaussian.

where:

TS is the trace point separation.

Ppeak is the peak power of the waveform.

mean is mean wavelength, which represents the center of mass of the trace 
points. The power and wavelength of each trace point are used to calculated the 
mean wavelength.

Sigma ( ) is the RMS value of the spectral width of the trace points based on 
a Gaussian distribution.

where:

 is mean wavelength as defined above

 is the wavelength of a single trace point

 is the power of a single trace point

 is integrated power, which is the summation of the power at each trace 
point.

σ

λ

σ

λ
λi
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Overview

The 83453B high resolution spectrometer (HRS) provides the ability to 
control the HRS Measurement Engine via an ActiveX DLL called 
HRSRemoteControl. This DLL provides a subset of the capabilities that the 
HRS user interface performs. Since the control is a DLL, applications can 
be written in Visual Basic, Visual C++, or any other language that has the 
capability to integrate a DLL. This chapter describes the methods and 
events of the control and provides an overview of the example program 
supplied on the 83453B CD-ROM.

In order to control the HRS remotely, and to access the example programs, 
the HRS software must be installed on the remote PC. Run the installation 
package Setup.exe included on the 83453B CD-ROM.
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HRS Remote Control DLL

The HRSRemoteControl DLL provides a communication link with the 
application, which controls the HRS Measurement Engine. The DLL is 
comprised of a set of Properties, Methods, and Events that together 
provide a basic set of HRS capabilities. 

The HRS user interface and the HRSRemoteControl can both talk to 
the Measurement Engine at the same time. Commanding both the 
HRS UI and the HRSRemoteControl at the same time is not advised.

CAUTION
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Properties
The following property values can be both assigned and retrieved.

StopWavelength (Double)
Sets the stop or end of sweep position in either wavelength or frequency. 
The unit value is directly related to the FrequencyBasedSweep property. If 
FrequencyBasedSweep is true then the units are in THz, if it is False then 
the units are in nm.

StartWavelength (Double)
Sets the start or beginning of sweep position in either wavelength or 
frequency. The unit value is directly related to the FrequencyBasedSweep 
property. If FrequencyBasedSweep is true then the units are in THz, if it is 
False then the units are in nm.

FrequencyBasedSweep (Boolean)
Sets the StartWavelength and StopWavelength value to frequency or 
wavelength. When set to True, the start and stop values are in THz. When 
set to False the start and stop values are in nm.

NumTracePoints (Double)
Sets the number of trace points to be used for a measurement. Increasing 
the number of trace points increases the measurement accuracy, but also 
increases the sweep time. The valid range is 301 to 10001. 

Resolution (ResolutionType)
Allows you to select one of three resolution settings: HIGH_RES, 
NORMAL_RES, WIDE_RES.

Host (String)
Specifies the network name of the computer where the HRS will be 
commanded.

Detector (Detectors)
Specifies the type of detector (RMS or Peak) to be used for the sweep.
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Methods

SweepRange (startPosition As Double, stopPosition As 
Double, FrequencyBasedSweep As Boolean)
Allows the startWavelength, stopWavelength, and the 
frequencyBasedSweep properties to be assigned all at the same time.

Connect()
Connects the HRSRemoteControl DLL to the Measurement Engine 
denoted by the Host property.

Disconnect()
Disconnects the HRSRemoteControl from the data sockets. 
Communication is disabled at this point.

Sweep() As Boolean
Sends a command to the MeasurementEngine to perform a sweep. Sweep 
performs a check of all the sweep parameters. If an invalid value is found 
then an error is raised. The Err.Number will correlate to an ErrorValue type 
(if the DLL has produced the error) and the Err.Description will detail what 
is wrong. Sweep returns a True if the sweep is sent and a False if it was 
not. An error is raised if one of the sweep values is invalid.

Important: Make sure that you wrap the Sweep command with an “On 
Error” to catch any errors thrown.

StopSweep()
Sends a command to the Measurement Engine to cancel the current 
sweep.

LambdaZeroInProgress() As Boolean
Returns a Boolean value which indicates that the HRS is performing a TLS 
Lambda Zero.

ShutdownMeasurementEngine()
Sends a command to the MeasurementEngine telling it to shutdown.
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CheckAll() As Boolean
Checks all of the sweep settings for the HRSRemoteControl. If an invalid 
value is found then an error is raised. The Err.Number will correlate to an 
ErrorValue type and the Err.Description will detail what is wrong. CheckAll 
returns a True when valid and a False if it was not.

Important: Make sure that you wrap the CheckAll command with an “On 
Error” to catch any errors thrown.

CheckDetectors (ByRef msg As String) As Boolean
Checks to see that the detector is set to a valid value. True is returned if it 
is valid and False is returned if it is not. A message is returned that 
describes why the setting is invalid.

CheckNumTracePoints (ByRef msg As String) As 
Boolean
Checks to see that the number of trace points is valid. True is returned if it 
is valid and False is returned if it is not. A message is returned that 
describes why the setting is invalid.

CheckSpan (ByRef msg As String) As Boolean
Checks to see that the sweep span is valid. True is returned if it is valid and 
False is returned if it is not. A message is returned that describes why the 
setting is invalid.

CheckStartStop (ByRef msg As String) As Boolean
Checks to see that the startWavelength and stopWavelength values are 
valid. True is returned if it is valid and False is returned if it is not. A 
message is returned which describes why the setting is invalid.

CheckResolution (ByRef msg As String) As Boolean
Checks to see that the resolution is set to a valid value. True is returned if it 
is valid and False is returned if it is not. A message is returned which 
describes why the setting is invalid.
116 Agilent 83453B High Resolution Spectrometer, Third Edition



HRS Remote Control DLL Remote Programming
Enumerated Types
Identifies the various errors which might be raised by the 
HRSRemoteControl DLL include:

 

Table 6 Error Values

Value Cause

ERR_SPAN_INVALID The distance between the start and stop is either to large or 
too small.

ERR_LAMBDA_ZERO_IN_PROGRESS Lambda Zero is in progress. Sweeps will not be allowed 
during Lamda Zero.

ERR_START_STOP_INVALID The start and/or stop wavelength/frequency are invalid (For 
example, Out of range).

ERR_NUM_TRACEPOINTS_INVALID The number of trace points requested is not supported.

ERR_DETECTOR_SETTINGS_INVALID The detector must be either Peak or RMS

ERR_RESOLUTION_INVALID There are 3 different resolutions (HIGH_RES, NORMAL_RES, 
and WIDE_RES). Valid spans are as follows: 

HIGH_RES for ≤100 pm spans.
NORMAL_RES for 100 to 1000 pm spans

WIDE_RES can be used for ≥100 pm spans. Must be used for 

≥1000 pm spans.

Table 7 Resolution Type 

Type Description

HIGH_RES Must be used for ≤100 pm spans.

NORMAL_RES  Used for 100 to 1000 pm spans.

WIDE_RES Can be used for ≥100 pm spans. Must be used for ≥1000 pm 
spans.

Table 8 Detectors

Type Description

RMS Takes the integrated power of the trace bucket.

Peak Takes the peak power of the trace point bucket.
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Events

LambdaZeroStarted()
This event is triggered when the TLS has started a Lambda Zero.

LambdaZeroFinished()
This event is triggered when the TLS has finished a Lambda Zero.

MeasEngineNotResponding()
Indicates that the Measurement Engine failed to respond after a Connect 
has been performed. The problem will occur only if the Measurement 
Engine is not running or cannot respond.

MeasEngineInitialized()
Occurs when a connection has been made to the Measurement Engine 
and it has responded to a “Are You There?” message.

SocketsConnected()
Indicates that all the data sockets, which are used for communication with 
the Measurement Engine, have connected successfully. This does not 
indicate that communication with the MeasurementEngine has been 
established.

CommandCancelled()
Indicates that the current command executing in the MeasurementEngine 
has been cancelled.

MessageUpdated (Message As String)
Indicates that a message was received from the HRSRemoteControl DLL. 
These are informational messages which describe state changes, errors, 
and so on. These messages are helpful for debugging.
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SweepProgressUpdated (Status As Integer)
This event fires while a sweep is in progress. It provides a percentage 
complete value. This is useful for incrementing a progress bar that shows 
how much of the sweep the MeasurementEngine has calculated. 

• Status As Integer – A value from 1-100 where 100 is the completion of 
the sweep. The value represents a percentage complete.

Public Event SweepDataUpdated (Data() As Double, 
xFirst As Double, xInc As Double)
This event is fired when a sweep has completed. Three variables contain 
data:

• Data() As Double is an array (1 dimensional) of amplitude values.

• XFirst As Double is the x position (wavelength or frequency) of the first 
data point returned.

• Xinc As Double is the space between each data point

The formula for calculating each data point is:

Xposition = xFirst + xInc x i where “i ” is the datapoint number, i=0 in is the first 
point.
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Using the HRS Remote Control

To command the HRS using the HRSRemoteControl you will need the 
following:

HRSRemoteControl DLL

This DLL is required to control the HRS Measurement Engine. Include this 
ActiveX DLL in your application and create an instance of the 
CHRSRemoteControl class. For Example:

Public WithEvents tHRSRemoteControl As CHRSRemoteControl
Set tHRSRemoteControl = New CHRSRemoteControl

LWDMeasEngine DLL

This DLL needs to reside on the machine that your application will run 
from. This DLL needs to be registered.

System.ini file

This ini file needs to be in the directory where your application is running. 
It contains system information needed by the HRSRemoteControl DLL. A 
message box will appear if the file cannot be found.

An Application

These components need a user interface to run from.
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HRS Example

A Visual Basic example is provided with the HRS to show how to use the 
HRSRemoteControl DLL. The HRS also provides a directory that contains 
the necessary DLLs. The Example is in “Remote Programming” 
(C:\Program files\Agilent\High Resolution Spectrometer Mark I\Remote 
Programming). The files needed to run are:

Project:
• HRSExample.vbp
• FrmMain.frm
• FrmMain.frx

Files:
• LWDMeasEngine.Dll
• HRSRemoteControl.dll
• System.ini
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Running The Application
To run the application:

1 Start the HRS software on the HRS platform.

2 Start the HRS Example application.

3 Enter the HRS machine name in the hostname text box and then click 
Connect.

A number of messages should appear in the message area at the bottom of 
the display describing the state of the application. The sweep buttons 
should then be enabled for commanding after a successful connection.

4 Enter sweep parameters. (Start, Stop and so on.)

5 Click Single Sweep or Continuous Sweep.

6 Click Disconnect when done.
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User Interface
The application user interface is comprised of:

Trace Window (MSChart Control) 
Displays the trace data. Note: The MSChart control is extremely slow and 
unwieldy. This control was used in this example because it comes with VB. 
A better control is recommended for plotting (such as National 
Instruments Measurement Studio CWGraph control). This control gets 
very slow as the number of data points increases.

Message Window
Located at the bottom of the screen, displays messages which come from 
both the HRSRemoteControl and the example application. It will show 
state changes and the receipt of events.

Sweep Configuration
This grouping of controls is used to configure the sweep and perform the 
sweep request.

Hostname
This section connects and disconnects the application to an HRS host 
machine.
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Behavior of the HRSExample
You will note that the HRSExample has the following behavior:

• Command Buttons changes with state. For example the sweep buttons 
are disabled when the application is not connected. The stop button is 
only enabled when a sweep is in progress, and so on.

• Sweep Data is plotted immediately. Any time the SweepUpdated event 
is fired the data is plotted. You will note that the HRS UI and the HRSEx-
ample can be connected to the MeasEngine at the same time. Any 
sweep that the HRS UI performs will be displayed on the HRSExample 
application.

• Messages describe states changes and events at the bottom of the ap-
plication.
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Key Points
• Include the HRSRemoteControl DLL in Your Project

You will need to add the HRSRemoteControl Dll to your project. Go to the 
VB menu “Project->References”. Click the “Browse” button and locate 
and select the HRSRemoteControl Dll.
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• To use the HRSRemoteControl you will need to create an instance of the 
CHRSRemoteControl Class.

Public WithEvents tHRSRemoteControl As CHRSRemoteControl
Set tHRSRemoteControl = New CHRSRemoteControl

You are ready to start commanding.

• Wrap the Sweep and CheckAll with Error Handlers

These methods will throw exceptions when the sweep configuration is 
invalid.

• Make sure The Data Socket Server Is Running

Otherwise you will not be able to communicate with the Measurement 
Engine.
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HRS Remote Control Programming Steps – 
Summary
1 Create a project.

2 Include the HRSRemoteControl in your project. (Add a reference to the 
HRSRemoteControl DLL).

3 Create an instance of the CHRSRemoteControl Class.

4 Get Hostname from the User.

5 Run the Connect Command.

6 Wait for MeasEngineInitialized or MENotResponding Events. This will 
tell you if you can command or if a problem occurred during the 
connection.

7 Configure the Sweep.

8 Sweep (or Check the sweep configuration) – Catch any errors thrown and 
have the user correct the problems.

9 Disconnect.

10 Exit.
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Troubleshooting the HRS System

Following is a discussion of some basic troubleshooting that can be done 
to determine if there is a failure of the HRS system. You may wish to run 
through these checks yourself, or contact the Agilent Test and 
Measurement Call Center, or your Agilent representative. 

The troubleshooting topics include:

If the Controller does not boot to MS Windows  . . . . . . . . . . .131
If the HRS System Software does not Launch . . . . . . . . . . . . .132
If the HRS System Software does not Sweep. . . . . . . . . . . . . .134
If the HRS System Displays only Noise . . . . . . . . . . . . . . . . . . .135
If the HRS System Displays a Weak or Distorted Signal. . . . .136
If the HRS System Noise Floor is Abnormal . . . . . . . . . . . . . . .137

Go to the section that describes the behavior you are seeing. If the system 
does not pass these checks, contact your Agilent Service Representative.
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If the Controller does not boot to MS 
Windows

Controller and Display Errors
The first check is whether MS Windows boots to the flat panel display. If 
the display does not come up, check the power cable to the display, the 
controller, and the display cable between the two. For cabling instructions, 
refer to Figure 1 on page 15. 

When the correct connections have been verified, reboot the system 
controller. If the display still does not come up and you have a spare VGA 
display, try connecting this to the system controller to isolate a display 
failure. 
Agilent 83453B High Resolution Spectrometer, Third Edition 131



Maintenance Troubleshooting the HRS System
If the HRS System Software does not 
Launch 
When the PC boots, it will query a user name and password, then 
automatically launch into the HRS software. If it does not launch, there is a 
shortcut named HRS Startup on the desktop, or the software can be 
launched from Start > Programs > Agilent Technologies > High Resolution 
Spectrometer > HRS Startup.

In launching the HRS Software, the controller attempts to connect to the 
TLS and the attenuator over GPIB, and prompts each instrument to run a 
self-test. Error messages will be displayed if the HRS cannot contact the 
instruments over GPIB, or if there is a self-test failure. There is a 30 minute 
timeout for contacting the TLS, as the TLS takes at least 12 minutes to fully 
boot, and may take up to 30 minutes. 

If the software does not boot:

1 Exit the HRS application start up window.

2 Reboot the TLS 

3 Once the TLS is fully booted, launch the HRS system software from the 
desktop shortcut. 

If the software will still not launch, check the other instruments in the 
system for errors, ensure that the GPIB addresses are set correctly, and 
ensure that the 8164B, 81600B, and 81571 are running the specified 
firmware revision. 

Checking the 8164B, 81600B and 81571 for Errors
If there is an error on boot up that does not allow the controller to 
communicate with the 8164B lightwave measurement system, 81600B 
tunable laser or 81571 attenuator, an error message may be displayed on 
the front panel of the instrument. 

• If there is an error in the TLS or in the opt. Attenuator

Check the front panel of the 8164B lightwave measurement system for 
errors. If an alignment or temperature instability error has occurred, the 
TLS will need to be rebooted. Power it down, and turn the power back on. 
Wait for the TLS to fully boot before launching the HRS System Software. If 
the error still exists, see the 8164B lightwave measurement system 
manual shipped with your HRS System.

Checking instrument GPIB Addresses

On the 8164B mainframe, press the Local softkey. Press Config > GPIB 
Address. Ensure that the GPIB address is set to 020. 
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Checking the 8164B, 81600B and 81571 firmware 
revisions
The 83453B HRS is specified with an 8164B mainframe of firmware 
revision 4.50 and higher, and an 81600B tunable laser module of firmware 
revision 4.09 and higher and an 81571 A attenuator module of Firmware 
revision 4.04. If the TLS mainframe or module have been swapped, or the 
firmware revision has changed to one not supported, the system software 
will not boot. The TLS mainframe and module firmware upgrade utility, and 
required firmware revision are shipped on the HRS System. For more 
information, refer to the Readme file in the C:\Drivers\Support folder.

• To check the firmware revision on the 8164B lightwave measurement 
system

Press the Local softkey. Press Config > About Mainframe. The mainframe 
firmware should read V4.50 or higher (on the bottom line).

• To check the firmware revision on the 81600B tunable laser

• To check the firmware revision on the 81571 optical attenuator

Press the Local softkey. Press Config > About Modules > Slot 1> Enter. 
The Module firmware should read V4.04 or higher.

Running the Data Acquisition Card Self Test
The controller contains two data acquisition cards that accept signals from 
the custom optical coherent receiver. There is a manufacturer’s self test 
for the controller data acquisition cards. You can run the self test by 
launching CS_Test from Start > Programs > Gage > Cs_test. Errors with 
the GaGe cards will be detected in launching this program. When the 
program has finished launching successfully, close it by going to Controls 
> Exit.

Changing the Date on the System Controller’s Clock

Finally, there can be a conflict in loading the HRS software if the system 
clock is set to a date earlier than that of the DLLs used to run HRS. This 
conflict will inhibit the HRS system software from booting. Ensure the 
clock is set to the current date. To do this, double-click on the clock 
displayed on the far right of the Windows taskbar (at the bottom of the 
screen). Adjust the controller date to the current date. 
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If the HRS System Software does not Sweep
If the HRS system software launches, but will not take a sweep, the first 
step is to shut down the software, and relaunch it. If this does not solve 
the problem, reboot the system controller. Next, there will be some checks 
on the 8164B lightwave measurement system. 

If the HRS Software will not Respond
If the HRS system software will not sweep, and the software is not 
responding, close the HRS program. This can be done by pressing Alt-F4. 
Relaunch the software through the shortcut on the desktop, or from Start > 
Programs > Agilent Technologies > High Resolution Spectrometer > HRS 
Startup.

If the software comes up and will still not sweep, check the trigger cable 
from the TLS Trig OUT to the PCI card on the rear of the controller. Refer to 
Figure 1 on page 15.

If the HRS Software is Responsive, but will not Sweep
Close the HRS software. Check the TLS and optical attenuator firmware 
revisions. Reboot the TLS, and allow it to boot fully before relaunching the 
HRS software.

The 83453B HRS is specified with an 8164B mainframe of firmware 
revision 4.05 and higher, and an 81600B Tunable Laser Module of firmware 
revision 4.09 and higher and an 81571 A attenuator module of firmware 
revision 4.04. If the TLS mainframe or module have been swapped, or the 
firmware revision has changed to one not supported, the system software 
will not boot. The TLS mainframe and module firmware upgrade utility, and 
required firmware revision are shipped on the HRS system. For more 
information, refer to the Readme file in the C:\Drivers\Support folder. 

• To check the firmware revision on the 8164B lightwave measurement 
system

Press the Local softkey. Go to Config > About Mainframe. The mainframe 
firmware should read V4.50 or higher (on the bottom line).

To check the firmware revision on the 81600B tunable laser

• To check the firmware revision on the 81571 optical attenuator

Press the Local softkey. Go to Config > About Modules > Slot 1> Enter. The 
Module firmware should read V4.04 or higher.
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If the HRS System Displays only Noise
If the HRS system software launches, but displays only noise when a 
signal is connected to the Optical Input, the first step is to press the Auto 
Measure button. If no signal is found, shut down the software, and 
relaunch it. Next, there will be some checks on the 8164B Lightwave 
Measurement System. 

Relaunch the HRS Software
If the HRS system software will not sweep, and is not responding, close 
the HRS program. This can be done by pressing Alt-F4. Relaunch the 
software through the shortcut on the desktop, or from Start > Programs > 
Agilent Technologies > High Resolution Spectrometer > HRS Startup.

Check the Optical Connection
If there is a weak signal, or no signal, thoroughly clean the front panel 
input connector and adapter sleeve. Refer to “Cleaning Connections for 
Accurate Measurements” on page 140 for explicit cleaning instructions. If 
there is a fiber optic scope available, visually inspect the input connector.

Check System Component Power, System Connections
• Check the coherent receiver power

Verify that the coherent receiver’s power is on. A green LED in the lower 
left-hand corner of the coherent receiver front panel indicates that the it is 
turned on. If the LED is not lit, check the receiver’s power cable. 

• Check the Optical Attenuator Enable Light

Ensure that the optical attenuator enable light is on. There is a green LED 
indicating that the attenuator is enabled. If this output has been disabled, 
press the “Enable Dis” button.

• Check the BNC and Optical Connections

Refer to Figure 1 on page 15 and ensure that all of the BNC cables are 
routed correctly. Also, check the optical fiber connections. If an optical 
connection has been broken (the fiber disconnected from its rightful 
instrument) the system will need to be recalibrated by Agilent 
Technologies. Breaking any optical connection voids the system 
calibration. 
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If the HRS System Displays a Weak or 
Distorted Signal

Check the BNC and Optical Connections
Refer to Figure 1 on page 15 and ensure that all of the BNC cables are 
routed correctly. Also, check the optical fiber connections. Ensure that the 
TLS outputs are connected correctly. It is required for system performance 
that the High Power and Low SSE outputs from the TLS are routed 
correctly to the coherent receiver. Also check that your device under test is 
correctly routed to the optical input of the Attenuator Module 81571.
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If the HRS System Noise Floor is Abnormal
If the HRS displays a strong signal, but the noise floor display is not what is 
expected, there are some simple checks that can be done, and some 
optimizations that can be run.

If the Noise Floor is Chopped
There is a known interaction between the HRS and an input signal with 
AM modulation and components in the 2 to 5 MHz range. With an input 
signal of this kind, the HRS noise floor will be chopped.

If the Noise Floor is Clipped
If the noise floor of the HRS is clipped, run the Noise Suppression 
procedure within the HRS Software. 

• Run Noise Suppression from HRS Software

From the menu bar, click System > Operations >Noise Suppression. This 
procedure will balance two channels in the coherent receiver to optimize 
the noise floor. If Noise Suppression does not correct for an unusually 
clipped noise floor, contact Agilent Technologies.

If the Noise Level is Too High
The dynamic range of the HRS System is 50dB. If attenuation has been 
added to the signal to allow for a high power input signal, the noise floor 
will raise by the amount of the attenuation. If, accounting for attenuation, 
the noise floor is still too high, run the Noise Suppression procedure within 
the HRS Software.

Run Noise Suppression from HRS Software

• From the menu bar, click System > Operations >Noise Suppression. This 
procedure will balance two channels in the coherent receiver to optimize 
the noise floor. If Noise Suppression does not correct for an unusually 
clipped noise floor, contact Agilent Technologies.

Some signals have a lot of noise. Verify the device with an OSA to make 
sure that the HRS is not simply reporting the actual input signal 
characteristics.

NOTE
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Software Upgrade Procedure

The following steps describe how to install the latest version of software 
onto your HRS system.

Installations of the HRS software have to be done in the administrator 
account. On shipment, the HRS PC controller has the administrator 
account configured with no password.

1 To uninstall the previous versions of the HRS software, click Start > 
Settings > Control Panel > Add/Remove Programs.

2 Underneath Agilent Technologies, highlight High Resolution 
Spectrometer and click Remove.

Figure 24 Add Remove Programs Dialog

3 Updated software can be installed either from the CD-ROM or 
downloaded from the World Wide Web. Please refer to the HRS product 
page at
www.agilent.com/comms/hrs for more information on software 
upgrades.

4 Run setup.exe and accept the default dialog boxes to complete the 
software upgrade procedure.
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Hard Drive Recovery

The following procedure is used to restore the operating system on the 
HRS

controller PC.

1 Install Microsoft Windows 2000

   Follow installation process for Dell PC.

2 Insert HRS CD ROM into the CD drive (which should have drive letter F: on the 
controller PC).

3 Install Adobe Acrobat Reader:

   F:\Adobe\rp500enu.exe

4 Install Agilent-Visa Software:

   F:\Agilent-Visa\wnl0201.exe

   Run IO Config
Press 'Auto Config' Button

5 Install drivers for data acquisition boards,

   follow the instructions in F:\Drivers\Gage\Readme2k.txt for both 
boards.

6 Install Data Sockets:

   F:\NI-DataSockets\Setup.exe

7 Install LabView Runtime Engine:

   F:\NI-LabVIEW Run-Time\lvrteinstall.exe

8 Install HRS Software:

   F:\HRS\setup.exe

9 Insert HRS Calibration CD into the CD drive.

10 Copy Calibration Data form F:\HRS\CAL to

   C:\Program Files\Agilent\High Resolution Spectrometer Mark I\CAL
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Cleaning Connections for 
Accurate Measurements 

Today, advances in measurement capabilities make connectors and 
connection techniques more important than ever. Damage to the 
connectors on calibration and verification devices, test ports, cables, and 
other devices can degrade measurement accuracy and damage 
instruments. Replacing a damaged connector can cost thousands of 
dollars, not to mention lost time! This expense can be avoided by 
observing the simple precautions presented in this book. This book also 
contains a brief list of tips for caring for electrical connectors.

Choosing the Right Connector
A critical but often overlooked factor in making a good lightwave 
measurement is the selection of the fiber-optic connector. The differences 
in connector types are mainly in the mechanical assembly that holds the 
ferrule in position against another identical ferrule. Connectors also vary in 
the polish, curve, and concentricity of the core within the cladding. Mating 
one style of cable to another requires an adapter. Agilent Technologies 
offers adapters for most instruments to allow testing with many different 
cables. Figure 25 on page 141 shows the basic components of a typical 
connectors.

The system tolerance for reflection and insertion loss must be known 
when selecting a connector from the wide variety of currently available 
connectors. Some items to consider when selecting a connector are: 

• How much insertion loss can be allowed? 

• Will the connector need to make multiple connections? Some connec-
tors are better than others, and some are very poor for making repeated 
connections. 

• What is the reflection tolerance? Can the system take reflection degra-
dation? 

• Is an instrument-grade connector with a precision core alignment re-
quired? 

• Is repeatability tolerance for reflection and loss important? Do your spec-
ifications take repeatability uncertainty into account? 
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• Will a connector degrade the return loss too much, or will a fusion splice 
be required? For example, many DFB lasers cannot operate with reflec-
tions from connectors. Often as much as 90 dB isolation is needed.

Figure 25 Basic components of a connector.

Over the last few years, the FC/PC style connector has emerged as the 
most popular connector for fiber-optic applications. While not the highest 
performing connector, it represents a good compromise between 
performance, reliability, and cost. If properly maintained and cleaned, this 
connector can withstand many repeated connections.

However, many instrument specifications require tighter tolerances than 
most connectors, including the FC/PC style, can deliver. These 
instruments cannot tolerate connectors with the large non-concentricities 
of the fiber common with ceramic style ferrules. When tighter alignment is 
required, Agilent Technologies instruments typically use a connector such 
as the Diamond HMS-10, which has concentric tolerances within a few 
tenths of a micron. Agilent Technologies then uses a special universal 
adapter, which allows other cable types to mate with this precision 
connector. See Figure 26.

Figure 26 Universal adapters to Diamond HMS-10.
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The HMS-10 encases the fiber within a soft nickel silver (Cu/Ni/Zn) center 
which is surrounded by a tough tungsten carbide casing, as shown in 
Figure 27.

Figure 27 Cross-section of the Diamond HMS-10 connector.

The nickel silver allows an active centering process that permits the glass 
fiber to be moved to the desired position. This process first stakes the soft 
nickel silver to fix the fiber in a near-center location, then uses a post-
active staking to shift the fiber into the desired position within 0.2 µm. This 
process, plus the keyed axis, allows very precise core-to-core alignments. 
This connector is found on most Agilent Technologies lightwave 
instruments.

The soft core, while allowing precise centering, is also the chief liability of 
the connector. The soft material is easily damaged. Care must be taken to 
minimize excessive scratching and wear. While minor wear is not a 
problem if the glass face is not affected, scratches or grit can cause the 
glass fiber to move out of alignment. Also, if unkeyed connectors are used, 
the nickel silver can be pushed onto the glass surface. Scratches, fiber 
movement, or glass contamination will cause loss of signal and increased 
reflections, resulting in poor return loss.
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Inspecting Connectors
Because fiber-optic connectors are susceptible to damage that is not 
immediately obvious to the naked eye, poor measurements result without 
the user being aware. Microscopic examination and return loss 
measurements are the best way to ensure good measurements. Good 
cleaning practices can help ensure that optimum connector performance 
is maintained. With glass-to-glass interfaces, any degradation of a ferrule 
or the end of the fiber, any stray particles, or finger oil can have a 
significant effect on connector performance. Where many repeat 
connections are required, use of a connector saver or patch cable is 
recommended.

Figure 28 shows the end of a clean fiber-optic cable. The dark circle in the 
center of the micrograph is the fiber’s 125 µm core and cladding which 
carries the light. The surrounding area is the soft nickel-silver ferrule. 
Figure 29 shows a dirty fiber end from neglect or perhaps improper 
cleaning. Material is smeared and ground into the end of the fiber causing 
light scattering and poor reflection. Not only is the precision polish lost, 
but this action can grind off the glass face and destroy the connector.

Figure 30 shows physical damage to the glass fiber end caused by either 
repeated connections made without removing loose particles or using 
improper cleaning tools. When severe, the damage of one connector end 
can be transferred to another good connector endface that comes in 
contact with the damaged one. Periodic checks of fiber ends, and replacing 
connecting cables after many connections is a wise practice.

The cure for these problems is disciplined connector care as described in 
the following list and in “Cleaning Connectors” on page 147. 

Use the following guidelines to achieve the best possible performance 
when making measurements on a fiber-optic system: 

• Never use metal or sharp objects to clean a connector and never scrape 
the connector.

• Avoid matching gel and oils. 

Figure 28 Clean, problem-free fiber end and ferrule.
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Figure 29 Dirty fiber end and ferrule from poor cleaning.

Figure 30 Damage from improper cleaning.

While these often work well on first insertion, they are great dirt magnets. 
The oil or gel grabs and holds grit that is then ground into the end of the 
fiber. Also, some early gels were designed for use with the FC, non-
contacting connectors, using small glass spheres. When used with 
contacting connectors, these glass balls can scratch and pit the fiber. If an 
index matching gel or oil must be used, apply it to a freshly cleaned 
connector, make the measurement, and then immediately clean it off. 
Never use a gel for longer-term connections and never use it to improve a 
damaged connector. The gel can mask the extent of damage and continued 
use of a damaged fiber can transfer damage to the instrument.

• When inserting a fiber-optic cable into a connector, gently insert it in as 
straight a line as possible. Tipping and inserting at an angle can scrape 
material off the inside of the connector or even break the inside sleeve 
of connectors made with ceramic material.

• When inserting a fiber-optic connector into a connector, make sure that 
the fiber end does not touch the outside of the mating connector or 
adapter. 

• Avoid over tightening connections. 

Unlike common electrical connections, tighter is not better. The purpose of 
the connector is to bring two fiber ends together. Once they touch, 
tightening only causes a greater force to be applied to the delicate fibers. 
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With connectors that have a convex fiber end, the end can be pushed off-
axis resulting in misalignment and excessive return loss. Many 
measurements are actually improved by backing off the connector 
pressure. Also, if a piece of grit does happen to get by the cleaning 
procedure, the tighter connection is more likely to damage the glass. 
Tighten the connectors just until the two fibers touch.

• Keep connectors covered when not in use. 

• Use fusion splices on the more permanent critical nodes. Choose the 
best connector possible. Replace connecting cables regularly. Frequent-
ly measure the return loss of the connector to check for degradation, and 
clean every connector, every time.

All connectors should be treated like the high-quality lens of a good 
camera. The weak link in instrument and system reliability is often the 
inappropriate use and care of the connector. Because current connectors 
are so easy to use, there tends to be reduced vigilance in connector care 
and cleaning. It takes only one missed cleaning for a piece of grit to 
permanently damage the glass and ruin the connector.

Measuring insertion loss and return loss

Consistent measurements with your lightwave equipment are a good 
indication that you have good connections. Since return loss and insertion 
loss are key factors in determining optical connector performance they can 
be used to determine connector degradation. A smooth, polished fiber end 
should produce a good return-loss measurement. The quality of the polish 
establishes the difference between the “PC” (physical contact) and the 
“Super PC” connectors. Most connectors today are physical contact which 
make glass-to-glass connections, therefore it is critical that the area 
around the glass core be clean and free of scratches. Although the major 
area of a connector, excluding the glass, may show scratches and wear, if 
the glass has maintained its polished smoothness, the connector can still 
provide a good low level return loss connection.

If you test your cables and accessories for insertion loss and return loss 
upon receipt, and retain the measured data for comparison, you will be 
able to tell in the future if any degradation has occurred. Typical values are 
less than 0.5 dB of loss, and sometimes as little as 0.1 dB of loss with high 
performance connectors. Return loss is a measure of reflection: the less 
reflection the better (the larger the return loss, the smaller the reflection). 
The best physically contacting connectors have return losses better than 
50 dB, although 30 to 40 dB is more common.
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Visual inspection of fiber ends

Visual inspection of fiber ends can be helpful. Contamination or 
imperfections on the cable end face can be detected as well as cracks or 
chips in the fiber itself. Use a microscope (Agilent N3988A USB Video 
Microscope Camera with Agilent N 3900A Modular Network Tester) to 
inspect the entire end face for contamination, raised metal, or dents in the 
metal as well as any other imperfections. Inspect the fiber for cracks and 
chips. Visible imperfections not touching the fiber core may not affect 
performance (unless the imperfections keep the fibers from contacting).

Always remove both ends of fiber-optic cables from any 
instrument, system, or device before visually inspecting the fiber 
ends. Disable all optical sources before disconnecting fiber-optic 
cables. Failure to do so may result in permanent injury to your 
eyes.

WARNING
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Cleaning Connectors
The procedures in this section provide the proper steps for cleaning fiber-
optic cables and Agilent Technologies universal adapters. The initial 
cleaning, using the alcohol as a solvent, gently removes any grit and oil. If 
a caked-on layer of material is still present, (this can happen if the 
beryllium-copper sides of the ferrule retainer get scraped and deposited on 
the end of the fiber during insertion of the cable), a second cleaning should 
be performed. It is not uncommon for a cable or connector to require more 
than one cleaning.

Agilent Technologies strongly recommends that index matching 
compounds not be applied to their instruments and accessories. 
Some compounds, such as gels, may be difficult to remove and can 
contain damaging particulates. If you think the use of such 
compounds is necessary, refer to the compound manufacturer for 
information on application and cleaning procedures.

Table 9 Cleaning Accessories 

Item  Agilent Part Number

Cotton swabs 8520-0023

Small foam swabs 9300-1223

Table 10 Dust Caps Provided with Lightwave Instruments 

Item  Agilent Part Number

Laser shutter cap 08145-64521

FC/PC dust cap 08154-44102

Biconic dust cap 08154-44105

ST dust cover 1401-0291

CAUTION
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To clean a non-lensed connector 

1 Apply pure isopropyl alcohol to a clean lint-free cotton swab or lens 
paper. 

Cotton swabs can be used as long as no cotton fibers remain on the fiber 
end after cleaning. 

2 Clean the ferrules and other parts of the connector while avoiding the end 
of the fiber.

3 Apply isopropyl alcohol to a new clean lint-free cotton swab or lens 
paper. 

4 Clean the fiber end with the swab or lens paper. 

Do not scrub during this initial cleaning because grit can be caught in the 
swab and become a gouging element. 

5 Immediately dry the fiber end with a clean, dry, lint-free cotton swab or 
lens paper. 

6 Blow across the connector end face from a distance of 6 to 8 inches using 
filtered, dry, compressed air. Aim the compressed air at a shallow angle 
to the fiber end face. 

Nitrogen gas or compressed dust remover can also be used. 

7 As soon as the connector is dry, connect or cover it for later use. 

If the performance, after the initial cleaning, seems poor try cleaning the 
connector again. Often a second cleaning will restore proper performance. 
The second cleaning should be more arduous with a scrubbing action.

Do not use any type of foam swab to clean optical fiber ends. Foam swabs 
can leave filmy deposits on fiber ends that can degrade performance.CAUTION

Do not shake, tip, or invert compressed air canisters, because this 
releases particles in the can into the air. Refer to instructions 
provided on the compressed air canister.

CAUTION
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To clean an adapter 

The fiber-optic input and output connectors on many Agilent Technologies 
instruments employ a universal adapter such as those shown in the 
following picture. These adapters allow you to connect the instrument to 
different types of fiber-optic cables.

Figure 31 Universal adapters.

1 Apply isopropyl alcohol to a clean foam swab. 

Cotton swabs can be used as long as no cotton fibers remain after cleaning. 
The foam swabs listed in this section’s introduction are small enough to fit 
into adapters. 

Although foam swabs can leave filmy deposits, these deposits are very thin, 
and the risk of other contamination buildup on the inside of adapters greatly 
outweighs the risk of contamination by foam swabs. 

2 Clean the adapter with the foam swab. 

3 Dry the inside of the adapter with a clean, dry, foam swab. 

4 Blow through the adapter using filtered, dry, compressed air. 

Nitrogen gas or compressed dust remover can also be used. Do not shake, 
tip, or invert compressed air canisters, because this releases particles in the 
can into the air. Refer to instructions provided on the compressed air canis-
ter.
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Maintenance Returning the Instrument for Service
Returning the Instrument for 
Service 

Agilent Technologies aims to maximize the value you receive, while
minimizing your risk and problems. We strive to ensure that you get the 
test and measurement capabilities you paid for and obtain the support you 
need. Our extensive support resources and services can help you choose 
the right Agilent products for your applications and apply them 
successfully. Every instrument and system we sell has a global warranty. 
Support is normally available for at least five years beyond the production 
life of the product. Two concepts underlie Agilent’s overall support policy: 
“Our Promise” and “Your Advantage”.

Our Promise means your Agilent test and measurement equipment will 
meet its advertised performance and functionality. When you are choosing 
new equipment, we will help you with product information, including 
realistic 
performance specifications and practical recommendations from 
experienced test engineers. When you use Agilent equipment, we can 
verify that it works properly, help with product operation, and provide basic 
measurement 
assistance for the use of specified capabilities, at no extra cost upon 
request. Often, many self-help tools are available.

Your Advantage means that Agilent offers a wide range of additional expert 
test and measurement services, which you can purchase according to your 
unique technical business needs. Solve problems efficiently and gain a 
competitive edge by contracting with us for calibration, extra-cost 
upgrades, out-of-warranty repairs, and on-site education and training, as 
well as design, system integration, project management, and other 
professional engineering services. Experienced Agilent engineers and 
technicians worldwide can help you maximize your productivity, optimize 
the return on investment of your Agilent instruments and systems, and 
obtain dependable measurement 
accuracy for the life of those products.

On-site Repair
Contact Agilent and a representative will come to inspect the system.

You can get assistance with your test and measurement needs by internet, 
phone, or fax.
150 Agilent 83453B High Resolution Spectrometer, Third Edition



Returning the Instrument for Service Maintenance
Agilent Technologies Sales and Service 
Offices
For more information about Agilent Technologies test and measurement 
products, applications, services, and for a current sales office listing, viesit 
our web site:

http://www.agilent.com/comms/lightwave

You can also contact one of the following centers and ask for a test and 
measurement sales representative.

United States: 1 800 829 4444
1 800 829 4433 (FAX)

Canada: 1 877 894 4414

1 905 282 6495 (FAX)

Europe: +31 20 547 2111

+31 20 547 2190 (FAX)

Japan: 120 421 345

120 421 678 (FAX)

Mexico (52 55) 5081 9469

(52 55) 5081 9467 (FAX)

Australia: 800 629 485 

800 142 134 (FAX)

Asia-Pacific: +852 800 930 871
+852 2 506 9233(FAX)

Latin America +55 11 4197 3600

+55 11 4197 3800 (FAX)
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7

Specifications and Regulatory Information

This chapter contains specifications and characteristics for the 
Agilent 83453B high resolution spectrometer. For specifications specific to 
the 81600 tunable laser source refer to the Tunable Laser Modules User’s 
Guide.

Definition of Terms . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 154

Specifications . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 157
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Specifications and Regulatory Information Definition of Terms
Definition of Terms

Characteristics and specifications 
The distinction between specifications and characteristics is described as
follows: 

• Specifications describe warranted performance. 

• Characteristics provide useful, but nonwarranted and often untested in-
formation about the functions and performance of the instrument. Char-
acteristics are printed in italics. 

Span Range
Span specifies the wavelength range of a measurement trace. In the 
specification tables, span range refers to the span over which the 
specification is valid.

Frequency/Wavelength 
• Absolute Wavelength Accuracy is the uncertainty of a frequen-

cy/wavelength measurement in absolute terms including relative uncer-
tainties. It is the maximum measurement delta from a known (traceable) 
reference source on any trace, at any frequency/wavelength position. 
Errors apply to signals in a single sweep within the specified measure-
ment range.

• Relative Wavelength Accuracy is the maximum frequency/wavelength 
deviation from a known delta between any two signals on any single 
trace, without regard to any absolute frequency/wavelength value, 
within the specified measurement range.

• Wavelength Repeatability is the maximum frequency/wavelength devi-
ation from sweep-to-sweep while measuring a fixed (that is, unvarying) 
signal. It is the uncertainty of a frequency/wavelength measurement in 
which the frequency readout (that is, marker value) of a reference signal 
is compared to the same, unvarying signal in any subsequent sweep. It 
is the frequency/wavelength stability over a specified number of 
sweeps. 

• Minimum Resolution specifies the minimum achievable FWHM spectral 
resolution of the measurement.

• Nominal Resolution specifies the wavelength span corresponding to 
each trace point.
Note: The lower bound is limited by the →minimum resolution.
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Amplitude 
• Power Accuracy is the uncertainty of an amplitude measurement in ab-

solute terms. It is the maximum deviation from a known (traceable) ref-
erence source power level after removing the effects of PDL and 
amplitude repeatability. 

• Amplitude Repeatability, often called stability, is the maximum ampli-
tude deviation sweep-to-sweep, while measuring a single fixed (that is, 
unvarying) signal with unchanged instrument settings. It is the uncer-
tainty of an amplitude measurement in which the amplitude of a refer-
ence signal is compared to the amplitude of the same signal in any 
subsequent sweep. It is the stability of marker amplitude readouts dis-
played over a specified number of sweeps.

• Scale Fidelity is the uncertainty in measuring relative differences in am-
plitude at a single fixed frequency/wavelength and polarization. It is the 
maximum error in amplitude readout (that is, marker value) at any ampli-
tude, other then at the calibration level, at the same frequency and polar-
ization.

• Polarization Dependence, sometimes called PDL for polarization de-
pendent loss, is the maximum deviation in amplitude due to any change 
in polarization of the signal under test.

• Displayed Average Noise Level is the noise floor in the presence of a 
full-scale input signal, measured at a frequency/wavelength far enough 
away from the input signal to avoid any residual energy from the input 
signal. It is the noise floor of the HRS when a signal is present.

• Dynamic Range is the ratio of the largest measurable signal to the noise 
floor at any fixed input attenuation level. It is the difference between the 
average of the signal level and the average of the noise floor where the 
noise floor is measured at least 10 pm away from the signal.

• Spurious Free Dynamic Range specifies the ratio of the main spectral 
signal of the device under test to the largest spurious signal component 
caused by mixing of the main signal with the largest side mode of the 
local oscillator.

• Saturation specifies the maximum paek signal power where the 
spectrometer’s specifications apply.
Condition: Attenuation setting as specified.
Note: Applying more than the specified power leads to saturation effects 
of the receiver. (see also “Signal/Receiver Interaction” on page 48)

• Maximum Safe Total Input Power specifies the maximum total input 
power that can be applied without permanent change of the spectrome-
ter’s characteristics.
Condition: Operating temperature as specified.
Attention! Applying more than the specified power may damage the 
spectrometer!
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• Optical Attenuation Range specifies the maximum amount of attenua-
tion that can be applied to the input signal using the built-in attenuator. 
Note: Attenuation might be necessary in order to avoid receiver 
→saturation.

• Optical Return Loss (Note: Consider sign! must be positive in specifica-
tion sheet!) specifies the ratio of the incident power to the reflected pow-
er expressed in dB. The return loss excludes any reflections from the 
fibre end.
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Specifications

Angled Connector Specifications
Wavelength and amplitude accuracy specifications require an angled 
connector from the source output to the normalized receiver input ports.

Angled contact connectors help you to control return loss. With angled 
fiber endfaces, reflected light tends to reflect into the cladding, reducing 
the amount of light that reflects back to the source.

If the contact connector on your TLS is angled, you can only use cables 
with angled connectors with your TLS. The receiver input has angled 
connectors and the TLS output has angled connects. Do not connect an 
flat patch cord to the angle input connector or to the angled TLS connector 
output.

The angled connector symbol is typically colored green. You should 
connect straight contact fiber end connectors with neutral sleeves to 
straight contact connectors and connect angled contact fiber end 
connectors with green sleeves to angled contact connectors.

Agilent Technologies does not recommend installing any additional 
software on the system controller. Some third party software, 
including printer drivers, may impair system operation.

CAUTION
Agilent 83453B High Resolution Spectrometer, Third Edition 157



Specifications and Regulatory Information Frequency Specifications
Frequency Specifications

Agilent Technologies warrants that the following specifications will be met 
under the following instrument operating conditions:

• Specifications are defined with frequency terms. For convenience, the 
delta ranges are provided with wavelength units (in parentheses) as-
suming a center wavelength of 1550 nm.

• the specified temperature range is 20° to 30° C

• specified over the 1520 to 1620 nm wavelength range only.

Table 11 Frequency (Wavelength) Parameters

High Resolution Normal Resolution Wide Resolution

Operating Wavelength Range 
with 81600B option #200 Tunable Laser

1440 to 1640 nm

Span Range 250 MHz to 
5 GHz

(2 pm to 40 pm)

250 MHz to 
125 GHz

(2 pm to 1 nm)

400 MHz to 
12.5 THz

(4 pm to 50 nm)

Absolute Accuracy a, b

with spans ≤12 GHz (100 pm)

a   Verified at 1525 nm, 1550 nm, and 1615 nm.
b   In cases where the marker resolution (which is span/(trace points –1)) exceeds a frequency/wavelength

specification, the marker resolution overrides the specification.

± 1.8 GHz
(± 15 pm)

± 1.8 GHz 
(± 15 pm)

± 1.8 GHz
(± 15 pm) 

Relative Accuracy c

Span ≤5 GHz (≤40 pm)

Span >5 GHz to 125 GHz 
(0.04 nm to 1 nm)

Span 1 nm to 50 nm

c   Assumes constant temperature over measurement interval.

± 125 MHz 
(±1 pm)

–—

–—

±190 MHz
(±1.5 pm)

±400 MHz 
(±3.2 pm)

–—

–—

–—

±1.2 GHz 

(±10 pm) d

d   Characteristic

Repeatability

over 5 minutes ± 50 MHz 
(± 0.4 pm)

±60 MHz 
(± 0.5 pm)

± 300 MHz 
(± 2.4 pm)

Nominal Resolution d Span/Number of Trace Points

Minimum Resolution d 1 MHz 15 MHz 20 MHz
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Amplitude Specifications

Agilent Technologies warrants that the following specifications will be met 
under the following operating conditions.

Unless otherwise specified,
• applies in peak detection mode. with unmodulated line widths <2 MHz.
• the specified temperature range is 20° to 30° C
• specified over the 1520 to 1620 nm wavelength range only

Table 12 Amplitude Parameters

High Resolution Normal Resolution Wide Resolution

 Power Accuracy a b

over full wl range at 
–15 dBm, with spans 
< 12 GHz (0.1 nm)

±5 dB c ± 2.75 dB ± 6 dB c

Repeatability d

with spans < 12 GHz (0.1 nm), over 5 
minutes

± 10 dB c ± 0.75 dB ± 8 dB c

Scale Fidelity

with spans ≤100 pm
–10 dBm to –45 dBm ±1 dB ± 1 dB –—

Polarization Dependence c ±1.5 dB ±1.5 dB –—

Displayed average noise level c

RMS detection; 20 pm span; –5 dBm –— –65 dBm –—

Dynamic Range e , f

at 1550 nm –— ≥50 dB –—

Spurious Free Dynamic Range c ≥40 dB ≥40 dB –—

Saturation c

with 0 dB attenuation –5 dBm

Maximum safe total input power +23 dBm

Optical Attenuation Range 20 dB in 1 dB steps

Optical Return Loss c 50 dB

a   Does not include PDL, scale fidelity, or repeatability.
b   With unmodulated line widths <2 MHz.
c   Characteristic
d   Assumes constant temperature over measurement interval.
e   With a –5 dBm level adjusted for optimum polarization.
f   Applies to any fixed input level.
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General Instrument 
Specifications

Table 13 General Instrument Specifications

Dimensions 

E9393A Coherent Receiver

8164B with modules

145 mm x 426 mm x 545 mm

145 mm x 426 mm x 545 mm

Weight

E9393A Coherent Receiver

8164B with modules

10 kg

22 kg

Environmental

+20 °C to +30 °C Operating temperature
−20 °C to +50 °C Storage temperature

15% to 85% Humidity

Power Requirementsa

E9393A Coherent Receiver

8164B with modules

AC 100 - 240 V  10%, 50 - 60 Hz, 50VA max

AC 100 - 240 V  10%, 50 - 60 Hz, 280 VA max

Computer Interfacing

Operating System Windows XP

Remote Control Compatibility LAN Interface

Data Export Spreadsheet and Word Processor Compatible (CSV)

Graphics Export JPEG, Bitmap

Floppy Disk 3.5 inch 1.44 MB, MS-DOS®

CD-ROM 40 X Maximum Speed 

LAN Interface Ethernet 10/100 Mbit/s

Graphical User Interface TFT Monitor, XGA

Keyboard/Mouse PS/2

Additional Interface Cards Digital Acquisition, GPIB

a   Fuse, F2AH 250 volts, IEC fuse (Agilent part number 2110-0710) located on the Agilent E9393A
coherent receiver.
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Regulatory Information

• This product complies with 21 CFR 1040.10 and 1040.11 except for devi-
ations pursuant to laser notice no. 50, dated 2001-07-26.

• Compliance with Canadian EMC Requirements

This ISM device complies with Canadian ICES-001.

Cet appareil ISM est conforme a la norme NMB-001 du Canada.

Table 14 Notice for Germany: Noise Declaration

Acoustic Noise Emission Geraeuschemission

LpA < 70 dB LpA < 70 dB

Operator position am Arbeitsplatz

Normal position normaler Betrieb

per ISO 7779 nach DIN 45635 - 1
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Declaration of Conformity
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